Rookie N1 user and Message Forwards...Support


Last Updated:

  1. EricOx84

    EricOx84 Member This Topic's Starter

    Joined:
    Jan 13, 2010
    Messages:
    17
    Likes Received:
    1
    Ok so I have had the nexus for about a week now, everything is working awesome. Except when someone forwards me a picture or test message all I get is what they have in the title, (the Fwd:fwd stuff). Is this just a problem with the N1? The other guys sending me the stuff are using Droids and droid eris's. Any help would be appreciated, Thanks.
     

    Advertisement
  2. RellikZephyr

    RellikZephyr Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    135
    Likes Received:
    4
    might be a silly question... but have you set up your MMS APN so you can receive picture messages??

    RellikZephyr
     
  3. EricOx84

    EricOx84 Member This Topic's Starter

    Joined:
    Jan 13, 2010
    Messages:
    17
    Likes Received:
    1
    No, not a silly question.... I was unaware that I needed to do that... I looked in the settings menu for the messaging app and did not see that. Any further help would be appreciated.
     
  4. RellikZephyr

    RellikZephyr Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    135
    Likes Received:
    4
    from home

    Press Menu > Settings > Wireless Controls > Mobile Networks > Access Point Names

    then press menu and New APN

    this is where you need to know you providers settings for MMS

    so its prob an idea to ring them and ask for settings, they will prob even tell you how to enter settings, like i have above

    RelliKZephyr
     
    EricOx84 likes this.
  5. smitty24

    smitty24 Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    252
    Likes Received:
    3
    send a picture message to yourself from the phone. just put your number in the 'to' field and it should register. thats usually the quickest fix, unless you have already called tmo
     
    EricOx84 likes this.
  6. EricOx84

    EricOx84 Member This Topic's Starter

    Joined:
    Jan 13, 2010
    Messages:
    17
    Likes Received:
    1
    Thanks for the help all, its working now.
     

Share This Page

Loading...