1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

[ROOT] 2.3.6 Update


Last Updated:

  1. PlayfulGod

    PlayfulGod Well-Known Member Developer

    yup it installs Superuser along with a up to date su binary

    Advertisement
    HotRoderX likes this.
  2. HotRoderX

    HotRoderX Well-Known Member

    I got it working I wanted to say thanks this is not something you had to work on but you did. I am sure most the people on here really appreciate you taking the time and busting your butt getting it working for us.
    PlayfulGod likes this.
  3. Slickinator

    Slickinator Well-Known Member

    Did you download the new one he uploaded?
  4. Did the link get updated because i tried this the moment he released it...and it didnt work....said su binary cand install
    So is this a new link / new file
  5. PlayfulGod

    PlayfulGod Well-Known Member Developer

    Yea I updated the link in the OP a couple hours ago ;)

    I will make a note in the OP of that for those who tried it prior. ;)
    CeemoreAtDem likes this.
  6. nuttmeg

    nuttmeg Well-Known Member

    yup. ;)
    CeemoreAtDem likes this.
  7. Thanks :)
  8. KageBeast

    KageBeast Well-Known Member

    I tried it and it worked for a second but then it stopped working
  9. nuttmeg

    nuttmeg Well-Known Member

    according to titu there is no busybox install, tried one from the market and it work for about 5 minutes than nothing. There's something screwy about this update...:p
  10. PlayfulGod

    PlayfulGod Well-Known Member Developer

    I can add busybox to the zip to be installed too.... later today ;)
  11. KageBeast

    KageBeast Well-Known Member

    I had a problem similar to that. The root works as long as I don't use titanium. I tried to use it and it told me my phone wasn't rooted and also unrooted my root
    twogbsd likes this.
  12. PlayfulGod

    PlayfulGod Well-Known Member Developer

    I've never liked Tibu personally. ;)

    But the issue might be with the default busybox, alot of the default ones are limited, if included at all.
  13. KageBeast

    KageBeast Well-Known Member

    Ah I see. Well I was able to delete stuff with root explorer so it's not that big a deal but I have some apps I backed up and need to be able to restore them
  14. nuttmeg

    nuttmeg Well-Known Member

    I hate titu also, i use Rom Toolbox Pro, but was testing everything out that i could think of...Thanks!!! :D

    Also after updating all the .apks and moving them to /system/app the old fashion way plus added my paid apps to the system folder including hd widgets, i walk away with 157mb free, of course that is boo boo compared to my beast. ;)
  15. puyow18

    puyow18 Well-Known Member

    Once PG updated the zip (last night) I got it rooted. Titanium backup works too. Things stopped working once I tried to update superuser via the play store.
    Also, the phone got unuseable (with never ending FC's) after uninstalling mymetro through TiBu.
  16. PlayfulGod

    PlayfulGod Well-Known Member Developer

    Actually after talking with req, the Admire has Samsungs verison of busybox called toolbox by default, lol.

    Those having issues might try installing Busybox from the Store and see how it works.
  17. nuttmeg

    nuttmeg Well-Known Member

    you have to pull the battery once you uninstall mymetro and after you boot back up you should be fine with no more FC's. ;)
  18. Acid burns

    Acid burns Well-Known Member

    which link is tha correct link?
  19. PlayfulGod

    PlayfulGod Well-Known Member Developer

    links are in the op, one for cwm if you need it and one for the zip. ;)

    I always update the link in the OP. ;)
  20. Acid burns

    Acid burns Well-Known Member

    it worked for 2minutes then seemed to unroot i was using titbu?
  21. Acid burns

    Acid burns Well-Known Member

    You know what PlayfulGod root explorer seems to work excellent removing metro crapware my thing is what to remove frum not to remove is tha question i took off a majority of metro apps.But one thing i noticed my "es file explorer app"started acting up fcing im like thats rather weird.And hell i would really like to use "titbu"i have alotta apps backed up threw that but every tyme i use "titbu"it seems to loose root after one app uninstall!?
  22. RetroDelete

    RetroDelete Well-Known Member

    Yeah, It was acting up, so I installed CWM 5.0.2.8, restored a Nandroid, and then flashed the Update again. Went through the steps, and it worked, I can't seem to update Busybox, and the default is 18.4. But as long as its working, I'm cool. Later on tonight I'll see if I De-Odex it.
  23. Melanin

    Melanin Member

    Playful,

    I stumbled over here from another forum. I have 2.3.6. I followed the instructions from the And. Invasion forum (which brought me here). I did the steps for Odin which worked and now I'm in the Android System recovery <3e> screen. There is a menu in blue that lists the following choices:

    *reboot system now
    *apply sdcard:update.zip
    *wipe data/factory reset
    *wipe cache partition
    *test redbend fota[FS]

    I can see the .zip file in my sd download folder but when I select "apply sdcard:update.zip" from the menu above, the screen reads:

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted

    -------------------------

    I know I'm close. I've banging my head against this thing since Sunday trying to root it. I have Superuser installed, Busybox, Titanium, and Root Checker and I'm coming up with nothing.

    What I'm I doing wrong? It seems like I should be able to point this installation program to the .zip but I don't know how.

    Any help would be much appreciated. Thanks in advance.
  24. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    you need to use a custom recovery for this package. if stock worked then we wouldnt need to root :)

Share This Page