1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Root 2.3.6 without PC?


Last Updated:

  1. wiccanandroid

    wiccanandroid New Member This Topic's Starter

    Joined:
    Sep 18, 2012
    Messages:
    2
    Likes Received:
    0
    Ok, so I had a Prevail earlier this year, before it upgraded fron AOS 2.3.5 which was a cakewalk to root. I just bought a new one, and it's on AOS 2.3.6.

    I wanna root this one as well, but my pc's monitor crapped out on me the week before buying this. Is there any way to root it via terminal or other methods without the need for a pc? Please, any help would bd appreciated.

    -Phoenix
     

    Advertisement
  2. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,551
    Likes Received:
    4,372
    No. Odin is the ONLY way. No apks, no terminal, no gingerbreak. Only Odin.
    :)
     
  3. Koumajutsu

    Koumajutsu Well-Known Member

    Joined:
    Aug 26, 2011
    Messages:
    1,444
    Likes Received:
    1,102
    There, fixed it :)
     
  4. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,551
    Likes Received:
    4,372
  5. The~Skater~187

    The~Skater~187 Well-Known Member

    Joined:
    Oct 20, 2011
    Messages:
    1,391
    Likes Received:
    459
  6. wiccanandroid

    wiccanandroid New Member This Topic's Starter

    Joined:
    Sep 18, 2012
    Messages:
    2
    Likes Received:
    0
    Ok, I got a xp pc working, but Odin freezes up everytime.

    [​IMG]

    What am I doing wrong? I've removed sd card, tried all 5 isb ports, and followed all instructions in the guides. Nothing happens.
     
  7. The~Skater~187

    The~Skater~187 Well-Known Member

    Joined:
    Oct 20, 2011
    Messages:
    1,391
    Likes Received:
    459

    Did you try running odin as administrator?
     
  8. Rarewolf

    Rarewolf Well-Known Member

    Joined:
    Jan 11, 2012
    Messages:
    1,251
    Likes Received:
    152
    Don't forget, he will have to switch to a USB this time. Lolz
     
  9. snappwrench

    snappwrench Well-Known Member

    Joined:
    Aug 23, 2012
    Messages:
    144
    Likes Received:
    19
    Could be just me but it looks like the same file in each category in the Odin pic there. I have the same setup your trying to run and each file in those fields looked different but that could be cause I can't see all of the file paths:) I used the thing your trying and it's great so I would double check the right files are being used as a simple check. Could just be me though>)
     

Share This Page

Loading...