Root Admire 2.3.6


  1. nom0777

    nom0777 New Member

    Hello, To start off let me just say that I am totally new to the android family. I had an iPhone 4 and learned all about jail breaking and all that fun stuff. About a month ago I bought my first Samsung Admire firmware 2.3.4. I learned how to root the phone and all was good. Unfortunately the problem began when I tried to install a ROM. Like I said, I'm new to android so, I learned, before I joined this forum that ROM manager and admire don't get along. I ended bricking my admire. Good news is that I brought it back to Metro and got a new phone. Problem is that the firmware on the new phone is at 2.3.6. I tried the one click root for Samsung Admire with no success. My question is, is there a way to root the firmware or is it to early being that this upgrade recently came out.

    Advertisement
    :
  2. pcgamer

    pcgamer Well-Known Member

    There's a sticky in the all things root section.
  3. KageBeast

    KageBeast Well-Known Member

    http://androidforums.com/admire-all-things-root/598618-root-2-3-6-update.html
Loading...

Share This Page