Root causes DATA problems! Market, Gmail, etc. won't work?


Last Updated:

  1. budmonster

    budmonster Guest This Topic's Starter

    AGAIN, my DX doesn't work. I can't access the Market, Internet, Facebook, Maps, etc. It says I have "no connection" or "cant fetch data" and so on. This happened to me when I rooted using the "Z4Root" method. When that happened I used RSDLite and flashed the Stock 2.2. SBF file back to stock, so I could start fresh and root again. Roooler from DF helped me root again using the "RootMyX2" method. Everything went fine, I was able to root, overclock, remove apps, etc. I made a backup before I did anything. Tonight, all of a sudden Google Voice wouldn't work for me, every time I pressed the button it said "no audio" when I tried to talk. I figured what the hell, I would just restore my backup, haven't tried it yet to see if it works, the restore went fine. When I got my phone up and running the SAME PROBLEMS started again. I can't use the Internet, Gmail and Market says "no connection", etc. I made sure GPS and DATA are on in the Power Widget.

    I really need to figure out why this keeps happening. This is the second root method I've tried and still get these problems. I need someone, anyone to HELP! LOL, this is getting ridiculous.

    EDIT: I tried re-activated my phone, no luck. I did a FACTORY RESET and now everything seems to be working fine and I still have the SU app in my launcher, so I'm assuming root is still there. i still need to figure out what happened though, because I can't keep doing this over and over. If anyone can help me figure out what the hell happened, I'll donate to you LOL!

    It started in this post:
    http://androidforums.com/droid-x-al...t-causing-tons-problems-help.html#post1904112
     

    Advertisement
  2. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    unroot and wait for a few days and see if the problem persists while you are not rooted and go from there
     

Share This Page

Loading...