[ROOT][CWM][R910/R915][GPL] Indulge All in One Root and ClockworkMod for Win/Intel Mac/Linux


  1. driodnub

    driodnub New Member

    Can anyone please help? I am still getting the same problem. Any help will be greatly appreciated!
  2. aawshads

    aawshads Active Member

    ok, am I missing something? I ran it (Thank you) Have Superuser on the phone, everything working fine. I have tried every key combination I can think of and cannot get onto CWM. Any help?
  3. nick2618

    nick2618 New Member

    I am very new to this rooting thing but I do know that I should be able to make a nandriod back up. I just did this root method and it worked prefect the second time after a phone reboot. But now how do I back up the phone?

    Thanks for any help
  4. Shatterproof

    Shatterproof Well-Known Member

  5. Mejinomaru

    Mejinomaru Active Member

    thank you kind sir i believe im rooted but one question do i need to download any additional things since im rooted and does anyone have any suggestions on good apps and things to try out after the root? thanks everyone
    p.s was I suppose to download anything at the very bottom when you say check these out thanks again
  6. jmwinf146

    jmwinf146 Well-Known Member

    many thanks for any help i get... i have been rooted from back when miketoolz first put it out. well b4 the update fix and the fix installed with no problems. i downloaded rom manager + premium lic from the market but i cant backup my current stock rom. it does its thing and i get failed to verfy whole-file signature, signature verification failed installation aborted. what im i doing wrong? i thought i should do a backup b4 trying basix or is that just not gunna happen? i dont know about installing basix with no backup cuz if something else goes wrong im screwed. tks...
  7. k0nane

    k0nane Well-Known Member Developer

    Actually, you're not. You can Odin at any time. But if you read the instructions in the Basix thread, it answers all of your questions.
  8. jmwinf146

    jmwinf146 Well-Known Member

    Thanks K0nane ! i rebooted into recovery and no step 5. i have reboot system, apply sdcard update zip, wipe data/factory reset, wipe cache part. so im a chicken is all this good and i just hit sdcard update zip. praying really hard with my eyes closed....
  9. Mejinomaru

    Mejinomaru Active Member

    wow all of a sudden the tether doesnt work it keeps saying are you sure you are root? any help on this anyone???
  10. jmwinf146

    jmwinf146 Well-Known Member

    i found the problem... rom manager flashed cwm 4.something as i did it 2 times making sure i hit indulge r910 and thats what it flashed cwm 4.x so my loss uninstall. went back to all in 1 root and cwm 3 and bam problem solved. made backup all good and basix all good. now only 1 thing left and thats to play with this work of art. Thank You k0 !!!
  11. kenisk

    kenisk New Member

    thank you!
    but I have problem with adb

    * daemon not running. starting it now *
    * daemon started successfully *
    'adb get-state' is not recognized as an internal or external command,
    operable program or batch file.
    Phone is not connected.
    Press any key to continue . . .

    please help new bie
  12. DRockstar

    DRockstar Member

    What Operating System are you using? Do you have the android development kit installed?
  13. DRockstar

    DRockstar Member

    based on feedback, additional notes added to original post to clarify things, and developer notes started on the second post.
  14. Kaiser17

    Kaiser17 Well-Known Member

    Just rooted my Indulge thanks to this :)
  15. dad33326

    dad33326 New Member

    drockstar.devphone.org/indulge/indulge.aio.v1.00.zip
    does seem to be up.
    Any body has any ideas?:confused:
  16. k0nane

    k0nane Well-Known Member Developer

    It's fine.
  17. samyiscool95

    samyiscool95 New Member

    I already downloaded this and the drivers i am using windows xp and i get stuck at the end where it says adb connection will reset and then cmd closes and i dont know what to do please help me and usb debugging is on but i think some one mentioned to me that i have to allow mock locations.
  18. Maxorata

    Maxorata New Member

    Hi,
    Thanks for your hard work. I've installed clockworkmod on my samsung galaxy 910 (metroPCS). My question is: How do I use the internet (tether my phone)? this is the only reason why I rooted it, because I assume I'm rooted. I can see the "Superuser" icon on my phone as well as the "Rom Manager's."
    Thanks in advance.
  19. huckle

    huckle Well-Known Member

    I screwed the pooch I think. I am rooted with SuperOneClick. I loaded a root access Font app today and had to reboot after trying to make my font bigger. When it came back up all I can see is "TwLauncher had unexpected error" and told me force close and then is keeps popping back up. HELP???? I found a post on how to get into recovery console. I cleared cache, no success, I wiped it, no success. I put the original SD card back in am trying to upgrade.zip from SD now but don't think that will work either. Is it a brick???
  20. flipkidmode06

    flipkidmode06 Member

    getting the stupid failed to verfy whole-file E:signature, E:signature verification failed installation aborted thing can any1 help me im on the samsung galaxy indulge,any help would be great,i do everything in the instructions and i get that,i tried the 3e recovery no sig trick and i can get the orange cwm from the rom manager,but once i install basix it just stays on the samsung screen and i have to use odin to get it back to stock,please help been stuck for dayzzzz now lol
  21. k0nane

    k0nane Well-Known Member Developer

    If you've successfully used this package to root your phone - and this is the ONLY package you should ever use to get root and CWM - you will have a purple recovery. If you have anything else, you've done it wrong, and need to carefully follow the instructions in the first post.

    Once you're back on stock, do exactly that. You will be able to boot into CWM as listed once you have. Once there, you can flash what you like.
  22. flipkidmode06

    flipkidmode06 Member

    when i do have the purple 1 it only gives me reboot system now,applysdcard:update.zip,wipe data/factory reset and wipe cache partition...i dont get the other options that i need...but ill go ahead and try again but those are the options i get everytime
  23. k0nane

    k0nane Well-Known Member Developer

    The purple recovery included in this all in one includes 100% of the standard CWM options. If you do not get them, you have done something wrong.
  24. flipkidmode06

    flipkidmode06 Member

    smh no such luck,then i notice in the acs-indulge-root-unroot folder that i downloaded from here there is no recovery file,i c everything else but that am i missing that? because im telling u i dont get the install from sd option just what i told u previously,sorry for being such a noob and a pest....
  25. k0nane

    k0nane Well-Known Member Developer

    You downloaded the wrong file. Download the file clearly marked in the first post of this thread and use the contents.
Loading...

Share This Page