[ROOT][CWM][R910/R915][GPL] Indulge All in One Root and ClockworkMod for Win/Intel Mac/Linux


Last Updated:

  1. flipkidmode06

    flipkidmode06 Member

    lmao wow i kind of figured that smh, can u give me the link because im still new at this,or is it the 1 from the top of this page because if it is i downloaded that alot and still dont have it

    Advertisement
  2. k0nane

    k0nane Well-Known Member Developer

    It is the file linked in the first post.
    karen thompson likes this.
  3. flipkidmode06

    flipkidmode06 Member

    ok so now i finally got the right clockwork on there but now what pops up with white letters that say
    e/recovery/log}
    E:cant open ?cache/recovery/log
    E:unknown volume for path [/cache/recovery/last_log
    E:unknown volume for path[/cache/recovery/command]

    also it want let me install from sd beacause the thing i wrote ^ keeps popping up
  4. k0nane

    k0nane Well-Known Member Developer

    Do a factory reset there in recovery (or from Settings > Privacy if you can't) then boot back into recovery.
    flipkidmode06 likes this.
  5. flipkidmode06

    flipkidmode06 Member

    ok after all that i looked a a youtube video and noticed that my run.bat thing only gave 3 options it didnt say root and install cwm on all the other 1's i downloaded...so i downloaded the file again and this time i extracted it to the desktop and did the run.bat thing and bam the root and cwm was option #1 now,so thank u for all ur help and sorry for being such a noob again lmfao
  6. samyiscool95

    samyiscool95 New Member

    i can't do this i have windows xp and i have no antivirus at this moment and i run the run.bat file and everything goes great until it says adb connection will be reset and then the cmd thing closes and nothing happens and ive tried like 5 times already it's really aggrivating and i have usb debbuging mode on so please help me
  7. lordhoban

    lordhoban New Member

    Hey, so I tried this with my model 910, and I did exactly what was mentioned in this post. I installed the windows drivers on my windows 7 pc, then I ran the ran.bat, and clicked 1 to root and install, I don't get any errors coming up, but when I restart the phone and hit R + Power, it keeps loading up the android recovery screen, no clockworkmod to be found. What am I doing wrong? Was I supposed to run the run.bat from the phone sd card or from the computer?
  8. imtamg

    imtamg New Member

    Hi everyone, I have tried twice to root and had to use Odin to restore to factory twice as well. You see when running the run.bat, it stalls at "push ....xbin/su ......xbin/su". I left it at that point for about 20 mins. Is it suppose to last that long or is there something I should do?

    I did everything else as told...checked usb debugging and the other one in development just in case.

    I appreciate any help..and thanks for your time
  9. Yetskii

    Yetskii Active Member

    i AM GETTING THE SAME AS ABOVE..STOPPING HERE

    push: R910\system/bin/recoveryres/keys -> /system/bin/recoveryres/keys
    push: R910\system/bin/recovery -> /system/bin/recovery
    push: R910\system/xbin/su -> /system/xbin/su
  10. Yetskii

    Yetskii Active Member

    Never mind....I kept getting texted while it was installing and it stopped everytime....finally told everyone to stop *(#^%)#%)%ing texting me and it went through after 8 tries....
  11. tiede

    tiede Well-Known Member

    Next time. Just put the phone in Airplane mode! ;)
    You are apparently too popular for your own good, lol!
  12. Hauttie5000

    Hauttie5000 Active Member

    Dude! I CANNOT find the v.100 thingy majigger. i did everything except 'go into the indulge.aio.v1.00 directory' because it was not in the Samsung folder, where the eff is it??? *pulls hair out*
  13. Hauttie5000

    Hauttie5000 Active Member

    I now know why no one answered me! Wow! do I feel like a douche or what? man! what an idiot! (laughing at myself!)


  14. tiede

    tiede Well-Known Member

    Please proceed to face palm yourself now :D

    Seriously though, I thought you were just being sarcastic or something.
  15. Hauttie5000

    Hauttie5000 Active Member

    did u ever figure this out cause this is exactly what happened to me

  16. tiede

    tiede Well-Known Member

    Run from PC connected to phone. Script will detect your phone model automatically.
  17. Hauttie5000

    Hauttie5000 Active Member

    Thanks but it was user error, user does not know how to read! I'm officially rooted :)

  18. tiede

    tiede Well-Known Member

    Yay! Welcome to the elite of elites! :D
  19. asheehanjr

    asheehanjr Well-Known Member

    My friends wife wants me to root her phone and its on android 2.2.2 wondering if this will root it? Thanks for the help!
  20. tiede

    tiede Well-Known Member

    No. Not unless her phone is an Indulge.
    If not, you will need to look elsewhere. When rooting, make sure to follow instructions for your specific device in order to avoid a potential brick.
    The newer Galaxy Indulges do seem to have 2.2.2, so if your friend's wife's phone is indeed an Indulge with the (somewhat) newer 2.2.2 version of Android, you can try using that script.
    It will check your phone type anyways, but only use it if you are sure you are using an Indulge phone, either R910 or R915
    asheehanjr likes this.
  21. asheehanjr

    asheehanjr Well-Known Member

    Yea her phone is the Indulge, I should of been more specific and sorry about that. I will try using the script on 2.2.2 and see what happens, and it is the one on MetroPCS not the Cricket version. Thanks for the response and help. :D
  22. OrKo

    OrKo Well-Known Member


    Well then can someone please explain to me where it is, Becuase I d/ld'd the link and the post-e says to extract file from the zip file but the file is an .exe file in which there are no zip files that I can find in it. Now I d/ld'd the "indulge.aio.v1.00" files from somewhere (can't remember) and when I get the "dos" screen up and select 1 to install I keep getting errors stating to unplug and replug in the phone with no luck on rooting and installing CWM.

    Now I'm not totally new to rooting and flashing roms, I myself have the Hauwei Ascend for Metro and have successfully rooted/and flashed CM7.1.2. (gingerbread) on my device, but for some reason I've been having nothing but trouble trying to root my g/f's Samsung.

    I have also noticed that in some of the vids on youtube that some Indulge users have used the Z4root app but I had no luck with that either. BTW it's one of the 910series. I know it's asking a lot but is there a link or can someone please pm me a step by step on how go to about doing this with this phone.

    Please help!
  23. OrKo

    OrKo Well-Known Member

    HA! HA! HA! Well now I know where I got the "indulge.aio.v1.00.zip" files from LOLZ! I've read this thing over and over, but I'm still having issues with rooting the phone. I still keep getting the error message "cannot find phone uplug replug/re-boot phone". Do I need to "connect usb" or am I missing something?
  24. OrKo

    OrKo Well-Known Member

    FINALLY!!!!! Holy crap was that annoying. I was missing a step just like I thought. After installing the drivers for the phone, you need to connect the phone the the pc before running the runt.bat and let the pc "fully" locate and configurethe phone before running the run.bat. It seems I was a lil too impatient and rushing to install w/o letting my laptop "fully" recognize the Samsung. After doing this I had no problems with this method. Thanks to the developer for making all this possible! Now to find out how to remove bloat and whatnot, O/C battery limits and all that. Looks like I've got a lot of reading to do lol.. I'll be around....

    And thanks again...
  25. upthorn

    upthorn New Member

    CWM RomManager temp-bricked my Galaxy Indulge r910.

    I am placing behind a hide a step-by-step processes of all relevant seeming steps to assist in debugging.

    I was not initially intending to flash the ROM, so I used the root+bloatware removal tool from the "Success!!! Bloatware Removed!!!" thread in this forum.
    Decided to install basix for improved battery life and the ability to customize the poweron screen. Used the indulge.aio.1.00.zip root+CWM script for 910 provided in the first post of this thread, and instructed to use even if root was already available.
    Downloaded and installed free version of ROM manager from market.
    Backed up image in ROM Manager, when prompted, selected SCH 910 image.
    Shortely thereafter, I lost all 4g and 1x connectivity, the phone wouldn't even attempt to make a data connection if wifi wasn't available.
    Attempted to restore my stock image from backup via CWM rom manager. Restore said "unable to mount system, please use reboot and report the problem in rom manager.
    At this point the phone was soft-bricked, I could only boot into the recovery menu, so I selected the restore from backup option in that menu and attempted to restore from the same backup.
    This time, the restore reported successful completion, and bricked my phone.

    I was successfully able to restore functionality by means of odin with the indulge 910 uberfixit image, but I am posting this message to report the bricking upon restore-from-backup issue.
    ronhouse likes this.

Share This Page