1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Root Explorer not working?


Last Updated:

  1. livefromuk

    livefromuk Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    6
    Likes Received:
    0
    I haven't used Root Explorer in a while, and when I go to use it, I'll I get is a blank black screen with Root Explorer at the top, then it FC.

    I have a rooted droid x and have given it Root Explorer SU permission. I know for a fact I've used it before. Not sure what's up. I have tried uninstalling it and reinstalling it. I even have a previous version saved via Titanium back, and that won't work either, nor will the updated version when I update it via the market.

    Anyone else running into this same issue?

    Thanks
    Brad
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Have you tried removing su permissions for it and when it asks grant the permissions again?
     
  3. livefromuk

    livefromuk Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    6
    Likes Received:
    0
    Yes, I did that as well. And it still comes up blank : ( All of my other "root" apps are working too.........

    I did use the "White Killer" app and I forced closed everything. When I opened titanium back up, it said i couldn't use it b/c my phone wasn't rooted. I opened up the wifi teather and screen capture apps and they both worked. I went under problems for titanium back up and redownloaded busybux, so then titanium back up worked.

    Not sure if that is related to my issues with root explorer or not......
     

Share This Page

Loading...