Root from 5.9.905


  1. needynerds

    needynerds Member

    I've followed SEVERAL different directions regarding "how to root motorola bionic".

    I understand how and where to download drivers/zips from, I understand how to launch Terminal and the commands needed to run the .sh files.

    Every root kit I've used today (four) has failed. I get something along the following lines every time;

    * Running exploit [part 2 of 3]...
    failed on '/data/local.prop' - Permission denied
    cannot create /data/local.prop: permission denied

    Now, I've heard of something called "zergrush" which is supposed to have a new exploit method to get around new preventative measures by Verizon, but haven't found anything relating to a download source.

    Help??

    Advertisement
  2. dautley

    dautley VIP Member VIP Member

    Okay, this is taken directly from http://androidforums.com/bionic-all...gs-root-guide-updated-2-14-12-a.html#motofail
    credit goes to tehsusenoh for putting it all together. For me this is the easiest method. I assume your using a windows pc. If the directions are followed exactly, it should be full proof for .905, but your Bionic will reboot two or three times, just let it run. if it dosn't work maybe others might have some ideas?
    To root your Bionic: (links provided in blue)

    1. Install the Motorola Drivers:
    2. Download motofail
    3. Put your Bionic into USB Debugging and USB Charge Only modes
    4. Unzip & Run motofail
    Phylthys, messenger13 and curtelgin like this.
  3. SirEagle

    SirEagle Well-Known Member

    Just search for "Motofail", download it and connect phone to PC, then run it. You'l be rooted in a matter of minutes.
  4. needynerds

    needynerds Member

    I apologize for not specifying, but I am indeed on a Macbook. I've found tons of help for Windows based rooting..... which is frustrating. Might just swallow the bullet and go do this at BestBuy on a display PC.

    Please let me know if you find anything for a Mac though.
  5. needynerds

    needynerds Member

    I ran Motofail earlier today, let me locate the Mac version again and I'll let you know how it failed.
  6. needynerds

    needynerds Member

  7. SirEagle

    SirEagle Well-Known Member

  8. needynerds

    needynerds Member

    screwed up a couple things already, but I'll just restore and root again. trying to strip this phone bare basically.

    big difference in speed already though, and I'm not sure what to credit the difference in coverage to but its great.

    I used to have a problem basically with 4G being white all the time, but not getting any data coverage. i'm in one of the densest 4G areas in the nation aside from San Fransico, but couldn't even get 3G data coverage to stay consistent. Since the root, I've just toyed around and it seems to be great in the last 18-20 hours.
  9. robersml

    robersml Active Member

    What am I doing wrong??

    I tried motofail several times and each time I get like 40 lines of
    "adb does not recognize this as an internal or external command"

    Im trying to root my Bionic, and I used an older version of Pete's one-click program to try rooting my bionic, and that doesnt work. It worked on one I had that was 5.8.863 or something.


    So now Ive been trying to use motofail and IT doesnt work either. Ive followed the direction flawlessly. I just dont know what to do.


    Then I also tried the R313AS1D program, and that didnt work either

    Does anyone know what program will work to root 5.9.905 ??
  10. dautley

    dautley VIP Member VIP Member

  11. robersml

    robersml Active Member

    Thank you!!! It worked!!!

    I think the problem I was having was with WinRar!! It said I had exceeded the trial perdio and so I just uninstalled it and used it again to extract the files and BAM, it worked. thank you
  12. OutOfPhase

    OutOfPhase Premium Member Guide

  13. Elphie28

    Elphie28 Member

    I have rooted a phone before so I'm not sure what I'm doing wrong. I have followed the directions but my computer so teen simply says "waiting for device". My phone shows that the USB connection is good. What am I doing wrong?
  14. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Is USB Debugging enabled? Are you using a USB3 port (if so, move it to a USB2 port).
  15. Elphie28

    Elphie28 Member

    USB debugging is enabled....I'll try different port and let you know.
  16. Elphie28

    Elphie28 Member

    Never mind. I did everything according to directions as best as I can tell. No luck. I think I will just wait for the official OTA!! Thanks anyway!
  17. messenger13

    messenger13 Well-Known Member

    Just had a Bionic hardware fail. Verizon sent me a new one. I followed dautley's directions to the letter (in the 2nd post of this thread), and was done in about 2-3 mins. Nice.
  18. xmr405o

    xmr405o Well-Known Member

    Welcome to the forums, messenger13! :p

    Sorry I had to, I haven't seen you post in awhile.
  19. Elphie28

    Elphie28 Member

    I don't know what I did differently....but I'm rooted ! Thanks for your help!!
  20. AJ7187

    AJ7187 Member

    Is a superuser icon supposed to appear? Having issues getting root, anyone have any ideas, have tried the steps above exactly, says the exploit was successful but still not rooted
  21. OutOfPhase

    OutOfPhase Premium Member Guide

    there should be a super user app in your app drawer. use this app to see if you are rooted. root checker
  22. mickeyds

    mickeyds New Member

    hello im new i have the bionic its running 5.9.905 is there a one click program to root? please help
  23. SirEagle

    SirEagle Well-Known Member

    Go up to post #11 and follow dautley's instructions.
  24. OutOfPhase

    OutOfPhase Premium Member Guide

Share This Page