Root is out!!!!!


Last Updated:

  1. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Got Android 2.2? This thread claims to have rooted Froyo on your HTC Evo 4g http://forum.xda-developers.com/showthread.php?t=765496

    Old Info for Android 2.1 Root:
     

    Advertisement
  2. railslave

    railslave Member

    Joined:
    May 30, 2010
    Messages:
    9
    Likes Received:
    1
    Cool
     
  3. jgangsta

    jgangsta Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    85
    Likes Received:
    2
    damn ping u beaat me 2 it
     
  4. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Got flaming fast fingers :cool:

    Can't get it to work yet though.. I suspect the uploaded ZIP is corrupt
     
  5. Kaskimondo

    Kaskimondo Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    71
    Likes Received:
    36
  6. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    The instructions say PC36IMG.zip but the file is PB36IMG.zip

    RENAME THE ZIP FILE
     
    arozer and jgangsta like this.
  7. jgangsta

    jgangsta Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    85
    Likes Received:
    2
    got it thanks going to test in the next 24 hrs
     
  8. x4sper

    x4sper Member

    Joined:
    Jun 3, 2010
    Messages:
    23
    Likes Received:
    1
    sweeetttt
     
  9. infamousjax

    infamousjax Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    182
    Likes Received:
    21
    This is certainly a milestone in Android history.... and it happened before the phone was even officially released. Wowsers.
     
  10. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    WOW the dam bootloader couldn't find the ZIP in my 16gb microsd card, but when I switched to a 8gb one it worked... wasted so much time
     
  11. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Pictures of the root process moved up to first post.

    Starting Evo Froyo update!!!

    [​IMG]
    Transfer the update ZIP to SDCARD

    [​IMG]
    Wipe data and dalvik cache after reboot into recovery. To do this, boot into the bootloader (vol down+power), choose Recovery, connect usb to computer, run recovery-windows.bat

    [​IMG]
    Choose Update from SDCARD

    [​IMG]
    Ahhh so scary!

    [​IMG]
    Success!

    [​IMG]
    Boots just fine. Setting up...

    [​IMG]
    FROYO HOMESCREEN!

    [​IMG]
    What the, it automatically "Restored" my apps. Is Froyo getting smart?

    [​IMG]
    New Market look. Automatic updating!

    [​IMG]
    This is going to make the Market comments much more useful.

    [​IMG]
    Buttons look different in Gmail.

    [​IMG]
    HOLY F@#K JIT is awesome.

    [​IMG]
    Google Wave is probably the slowest, javascript-heavy site out there. It loads!

    [​IMG]
    I don't remember being able to do this with the past browsers. V8 engine in the new Froyo browser.

    [​IMG]
    Unable to Wireless Tether :(
     
    SHO_ONE, DaDoc04, jgangsta and 5 others like this.
  12. BigRick10

    BigRick10 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    205
    Likes Received:
    98
    More pics!! :D
     
  13. newone757

    newone757 Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    356
    Likes Received:
    134
    not gonna root right now. dont see the reason YET. Waiting for a good custom rom or something then Ill root

    thanks
     
  14. freeza

    freeza Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    554
    Likes Received:
    168
    Second thing i'm doing after installing my screen protector is rooting...
     
  15. nitty917

    nitty917 Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    56
    Likes Received:
    3
    you bastard!!! lol

    hows Froyo running? did you try the tether app? im guessing it doesnt work...
     
  16. BigRick10

    BigRick10 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    205
    Likes Received:
    98
    Froyo!!!! Success!!!!
     
  17. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Once someone comes up with an Overclocked Kernel you'll really want to root :D

    Wireless tether is no go. Froyo JIT is raping Linpack.

    This was a triumph!
     
  18. BigRick10

    BigRick10 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    205
    Likes Received:
    98
    Good Stuff man
     
  19. pingpongboss

    pingpongboss Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2010
    Messages:
    541
    Likes Received:
    278
    Wireless tethering (bluetooth and wifi) fails. For now

    And I dont think automatic brightness is working.

    NOOOO LED Desire Light is no longer working :(
     
  20. newone757

    newone757 Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    356
    Likes Received:
    134
    thanks alot for trying it out and lettin us know about froyo. Ill be watching this
     
  21. GamerCore

    GamerCore VIP Member VIP Member

    Joined:
    Jun 3, 2010
    Messages:
    191
    Likes Received:
    81
    Pink Eye Relief medicine in the background... *teehee* :p
     
  22. xXSecretAgentXx

    xXSecretAgentXx Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    48
    Likes Received:
    28
    please try out the wifi tether app and neocore test and let us know. :) im dying to find out!
     
  23. fr4nk1yn

    fr4nk1yn Guest

    Joined:
    May 3, 2010
    Messages:
    205
    Likes Received:
    42
    cameras still not working?
     
  24. GaryColeman

    GaryColeman Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    244
    Likes Received:
    99
    And a roll of TP. This guy knows how to par-tay!
     
  25. cooper1010

    cooper1010 Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    504
    Likes Received:
    176
    wow! this looks very complicated. someone come over to my house and do it. i'll give you a soda.
     

Share This Page

Loading...