Root Kit


Last Updated: 2012-11-26 21:11:52
  1. krakjoe

    krakjoe New Member

    This roots the 10e, installs Superuser, Root Checker and Play Store ...

    Install from recovery. Access recovery by holding the volume up and reset button for about three seconds, keep them held and switch the tablet on ( this is tricky if you have fat sausage like fingers, like me ), you can release the power button when boot logo shows, however if you can hold your position until recovery comes up then do so as it's picky about when you let go of the buttons.

    Enjoy ...

    Attached Files:


    Advertisement
    bobajob0 likes this.
  2. Lofty24

    Lofty24 New Member

    How do you apply this update please, cause I'm just thick
  3. krakjoe

    krakjoe New Member

    Copy to the root of an sdcard, insert sd card into tablet, reboot into recovery mode as described above, choose install update from sd card, browse for the update, confirm your decision on the screen, give it a minute, and reboot into a rooted tablet with working android market ...

    Enjoy ...
  4. kazeghost

    kazeghost New Member

    pros:Got root, root checker and play store
    cons: lost ALL internal storage

    i'll try factory reset

    edit: after factory reset: internal is back
  5. bobajob0

    bobajob0 New Member

    Used the root kit, worked slick as you like - thanks! Upgraded firmware, worked again slick as you like - thanks again! However, just applied the ICS update and now it comes up
    ....
    E:failed to verify whole-file signature
    E:signature verification failed
    Installation aborted.

    Can this be 'fixed'?
  6. jandrega

    jandrega New Member

    I installed this on 2 Viewpads, one that was rooted and one that wasn't. Was able to get to the recovery mode on both but gave me the same message as @bobajob0:
    E:failed to verify whole-file signature
    E:signature verification failed
    Installation aborted.

    I had USB debugging on when I transferred the file over to both and put it on the SD card. I was wondering whether there was a difference between the first gen and second gen Viewsonic Viewpad 10e.

    I can't figure out what the issue can be. I have also tried to install on the rooted version both are running ICS fine. Can't get Playstore to work which is the real issue...

    Any ideas?

    Thanks,

    J

Share This Page