Root my Acer Iconia Tab A200


  1. Superholed

    Superholed New Member

    Hello, guys! This is my first thread at this forum.. hope I like it :)

    I got an Acer Iconia A200 Tablet and I need to root it...

    I saw the simple root guide you published about the a200 and did it...meaning I unlocked my acer tablet (using the volume buttons) ...BUT still I cannot execute this line

    mount -o remount rw /system (on linux and of course after I did adb shell)

    I get this error : "mount: Operation not permitted " meaning I cannot write\read into\from my tablet... so that root I did is not good enough.

    How do I do a root which allows me the read write permissions?
    I have a huge project and I cannot start until I have these permissions.

    If someone can give me a link to a similar problem you had here in the forum or a link to a more serious root, I'll be thankful.

    Thanks a lot and have a great weekend!

    Amishay.

    Advertisement
  2. AntimonyER

    AntimonyER AF Addict VIP Member

    Welcome to AF, Amishay! I have moved your thread into the Acer A200 All Things Root section, where hopefully someone knowledgeable about your device can help you.
  3. csrow

    csrow Active Member

  4. utryagain12

    utryagain12 Active Member

    I tried using the simple root n did the driver install and got a kick back screen while installing the drivers that says one of the command lines error, but said successfully installed so then I use the simple root and tried all 4 options at the top of the simple root ( bootloader unlock, root only etc) and my tab will reboot and at top of tab screen says "bootloader V0.03.06 ICS starting fastboot USB download protocol.... then when trying all options within simple root, my tab screen starts blinking on and off and in red lettering says...... failed to process command CNXN error (ox120000). I'm new at Android now only been really modn my warp phone... but like having root.... any help here???? Thanks in advance

Share This Page