Root Samsung Galaxy Note with zergRush Exploit


  1. dr.ketan

    dr.ketan Member

    Root Samsung Galaxy Note with zergRush Exploit

    Easy Rooting Toolkit [v1.0](zergRush Exploit)

    (WINDOWS ONLY)


    WILL WORK ON BOTH LOCKED & UNLOCKED BOOTLOADER DEVICES!


    just download the attached file, extract it using winzip/winrar

    go to the folder where its extracted and execute "RUNME.bat"

    read and follow the instructions on the screen

    Code:
    Easy rooting toolkit (v1.0)
                        created by DooMLoRD
             using exploit zergRush (Revolutionary Team)
        Credits go to all those involved in making this possible!
     ---------------------------------------------------------------
    
    [*] This script will:
          (1) root ur device using zergRush exploit
          (2) install Busybox (1.18.4)
          (3) install SU files (3.0.5)
      
    [*] Before u begin:   
          (1) make sure u have installed adb drivers for ur device(installing latest kies can do job)
      Kies is [URL="http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=UNI_NL&CttFileID=4564828&CDCttType=SW&ModelType=N&ModelName=GT-N7000&VPath=SW/201110/20111010173222709/Kies_2.0.3.11082_152_2.exe"]here[/URL]
    
          (2) enable "USB DEBUGGING" 
                from (Menu\Settings\Applications\Development)
          (3) enable "UNKNOWN SOURCES"
                from (Menu\Settings\Applications)
          (4) [OPTIONAL] increase screen timeout to 10 minutes
          (5) connect USB cable to PHONE and then connect to PC
          (6) skip "PC Companion Software" prompt on device
    
    
    Confirmed working on following devices:

    Advertisement
    gayetenzo likes this.
  2. cdl

    cdl Well-Known Member

    Is there anything which doesn't work (eg tethering) after this? Is it possible to unroot it for warranty purposes or will there be a log somewhere that the phone was rooted?
  3. dr.ketan

    dr.ketan Member

    Practically i dont have tried this but many user have successfully rooted this way, n no one have remarked any error.
    of course unrooting is possible, reger this link for unrooting
    [HOW-TO] Root Xperia PLAY (& many more phones) v2.2+ (zergRush Method) - Page 15 - xda-developers

    best part of this method is that it unchange binarry score, so warranty shud remain intact after unroot :)

    though you refer above said guide for complete unrooting guide
  4. bighurk

    bighurk Member

    Has anyone tried this on Galaxy Player 5.0 G70?
  5. dannymur

    dannymur Well-Known Member

    Worked for me on the Galaxy W i8150....thanks :)

    Anyone succeeded in Sim Unlock......it is just network locked.
    riffraff likes this.
  6. gayetenzo

    gayetenzo New Member

    hi! i tried rooting my Gnote,using your guide,but it seems that its not working,everytime i click cwm flash stock firmware it says firmware directory not found,im at lost here on it says create a firmware directory....what shall i do?..im working here in china and i wanna get rid of those chinese apps that always bothering it was installed as default ....helpppppppppppp....plsss....
    :confused:



    the cwm and superuser app installed on my phone does this mean that my phone is rooted?but still i cant remove those chinese apps that are installed as default?
  7. jayzuralliv

    jayzuralliv New Member

    HELP!

    i have galaxy W bought 3 weeks ago. its on 2.3.5 gingerbread with Kernel KJ4. thought of rooting the phone after reading various android rooting instructions, looks like you have the easiest method so i had the shot. i followed all the steps..in the last step it says phone should restart, seems like it didn't. waited for 5 minutes, nothing happened. thought removing the battery will return to its normal state, nothing happened. it won't turn on. any idea on how to fix this?
  8. TechChain

    TechChain New Member

    Hey can someone help me please? Im having troubles with rootig may gnote. I did everything install every driver put it on usb debugging mode. When i run the runme. It gets stuck in the portion of. Sending 189 zerlings and then it will apear that if you took a log time here unplug blabla bla and then unable to chmod system. Something like that. My gnote is gingerbread 2.3.6
  9. OCMichael

    OCMichael New Member

    Hello:
    I was wondering if this method has been tested to work with the 4G LTE Version of the NOTE coming out from AT&T later this month.:confused: I just upgraded to a Skyrocket,:rolleyes: but since I am still in the window to exchange, I have decided to go with the NOTE, instead.:D
  10. acwk88

    acwk88 New Member

    Sorry, i am new to rooting, after rooting with zergrush, how do i actually install roms onto the phone? thank you
  11. IbAking

    IbAking Member

    ---------------------------------------------------------------
    Initial CF-Root flasher, by Chainfire

    Credits:
    Easy rooting toolkit by DooMLoRD
    zergRush by Revolutionary Team
    Gingerbreak/Honeybomb by The Android Exploid Crew
    ---------------------------------------------------------------

    [*] This script will:
    (1) root ur device using zergRush exploit
    (2) flash CF-Root

    [*] Before u begin:
    (1) make sure u have installed adb drivers for ur device
    (2) enable "USB DEBUGGING"
    from (Menu\Settings\Applications\Development)
    (3) enable "UNKNOWN SOURCES"
    from (Menu\Settings\Applications)
    (4) [OPTIONAL] increase screen timeout to 10 minutes
    (5) connect USB cable to PHONE and then connect to PC
    (6) skip "PC Companion Software" prompt on device

    (7) !!! PUT A CF-ROOT zImage FILE IN THE zImage FOLDER !!!
    ---------------------------------------------------------------
    CONFIRM ALL THE ABOVE THEN
    Press any key to continue . . .
    --- STARTING ----
    --- WAITING FOR DEVICE
    --- cleaning
    --- pushing zergRush"
    cannot stat 'files\zergRush': No such file or directory
    --- correcting permissions
    Unable to chmod /data/local/tmp/zergRush: No such file or directory
    --- executing zergRush
    ./data/local/tmp/zergRush: not found
    --- WAITING FOR DEVICE TO RECONNECT
    if it gets stuck over here for a long time then try:
    disconnect usb cable and reconnect it
    toggle "USB DEBUGGING" (first disable it then enable it)
    --- DEVICE FOUND
    ---------------------------------------------------------------
    We should have (temporary) root now
    We will try to flash CF-Root kernel now
    Please watch for any errors beyond this point!
    ---------------------------------------------------------------
    Press any key to continue . . .
    --- pushing zImage
    2873 KB/s (8387840 bytes in 2.850s)
    --- flashing zImage
    /dev/block/mmcblk0p5: cannot open for write: Permission denied
    --- cleaning up
    --- rebooting
    ---------------------------------------------------------------
    If all is well, CF-Root should be flashed
    Your device should be rebooting now
    Please check if you have root and CWM after boot completes!
    ---------------------------------------------------------------
    Press any key to continue . . .


    is it my galaxy note already ROOT?? i'm not sure. help me.
Loading...

Share This Page