Root->TiBackup->Wipe->TiRestore=No Market Download


Last Updated:

  1. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    I rooted my D-X a couple weeks ago... used Titanium Backup SW to backup all of my apps and data... wiped the device, restored everything with TiBackup, and I can no longer download any updates (or anything new for that matter) from the Market (or AppBrain)

    It seemed to restore all of my Google Account settings came back, the market seems to know which apps I have installed and need updating, I just get "Starting Download" - good 3G, WiFi, etc, the Downloads never actually start...

    Any ideas?

    [​IMG]
     

    Advertisement
  2. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    I've had this happen before anf it has nothing to do with you rooting your phone. Do you have a task killer? If so, kill a bunch of apps then restart your phone, it should take care of the problem.
     
  3. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    No Task Killer and I've Powered Down and up a few times with no change
     
  4. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Go into your application list and clear the cache on a bunch of apps that you've been using then turn your X off, wait a minute, and then turn it back on.
     
  5. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    I cleared the cash on all of them... shot down for a while, came back up and no change.

    I think it's an account problem as part of the restore... I can get GTalk to open up either.

    **EDIT ** GTALK works, was a WiFi issue, not Downloads yet on 3G
     
  6. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Turn it off, pull the battery and wait a minute.
     
  7. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    No change...I might do another Wipe->Restore cycle (for another purpose) and see if anything changes.
     
  8. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    I'd call Verizon and see what they say.
     
  9. Piiman

    Piiman Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    2,333
    Likes Received:
    153
    Try the Market Doctor under the MORE menu option in TB
    I'm not 100% on what it does but it sounds like something you could use.
     
  10. SuperW2

    SuperW2 Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    74
    Likes Received:
    10
    Good thought, and something I didn't think about... but no change...
     
  11. whytecountry

    whytecountry Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    63
    Likes Received:
    5
    Did you find a solution to this? Same problem, rooted, went 2.2, lost root but market was still fine. Rerooted and updated to the new 2.2 release and we can't download from market or add accounts like facebook. Figure out what it was?
     

Share This Page

Loading...