Root root

Discussion in 'Android Devices' started by jaburns180, Jul 18, 2011.

  1. jaburns180

    jaburns180 Active Member
    15

    Mar 20, 2011
    37
    0
    15
    Bella Roma pizza
    east tennessee
    i am trying to root my mes with s1c. when im trying to do this it says waiting on device on the xda website it says if this happends to turn off debugging and then back on. i tried to do this but when i go to settings applications and development it wont let me it is grayed out it says its on but will not let me change it i tried with it pluged in and without it being pluged in any suggestions
     

    Advertisement
  2. trampeze

    trampeze Member
    5

    Sep 20, 2011
    5
    0
    5
    wow, suprised no answer yet. I have the same issue, and I bet a lot of people have the same issue.
     
  3. LaTuFu

    LaTuFu Well-Known Member
    Contributor
    173

    Nov 10, 2009
    1,286
    257
    173
    Project Manager
    Virginia
    What software version is your phone running? EC10? EE19? EH09?
     
  4. Tonitz

    Tonitz Active Member
    26

    Nov 26, 2010
    36
    7
    26
    Chicago
    s1c doesn't work with the newest firmware update (EH09)
     
  5. 2acclaim

    2acclaim Well-Known Member
    48

    Sep 2, 2010
    223
    18
    48
    is there a root program yet that works with gingerbread yet?
     
  6. Tonitz

    Tonitz Active Member
    26

    Nov 26, 2010
    36
    7
    26
    Chicago
  7. So far, I believe that 2.3.4 (the version that the Mez is running) is essentially root-proof. If you want root, you'll have to load a custom version of 2.3 that is pre-rooted.
     
  8. 2acclaim

    2acclaim Well-Known Member
    48

    Sep 2, 2010
    223
    18
    48
    nothing is root proof. Just being a small carrier(US Cell) not enough people to pay immediate attention to.

    It took a while but even the Acclaim got rooted and that phone was a floating turd.
     

Share This Page

Loading...