Root


Last Updated:

  1. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    Ok, this baby has root now. Make sure your on the latest firmware - 8.6.5.18

    then go to http://androidroot.mobi/ and download RazorClaw 1.0.1 to your device then install it. its a 1 click root and your good to go. installs super user for you.

    Now just bring on the recovery/roms/kernels! :p
     

    Advertisement
    wake69 likes this.
  2. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    Great for root, but no recoveries yet:-(
     
  3. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    workin on it.
     
  4. zektor

    zektor New Member

    Joined:
    Feb 26, 2010
    Messages:
    4
    Likes Received:
    1
    Recovery and custom rom is already available. I have my slider rooted (with Razorclaw) then used this to get Clockwork recovery:

    [APP] Recovery Installer - flash CWM with a Click - xda-developers

    After install, to get into recovery you must hold power + volume down. Then, hit volume up.

    Next, install this custom rom:

    [ROM] KRAKD 1.2.1 |Nov. 19 2011| 8.6.5.19 SLIDER! TF & B70+! BLAZING FAST & OPTIMIZED - xda-developers

    (do a wipe and wipe cache before install)


    Finally, enjoy a REALLY nice Slider configuration ;) All done on my USA Slider a few days ago...and I can never look back ;)
     
    imneveral0ne likes this.
  5. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    well i installed the recovery, but i cant get it to boot into that with the key combo. i also tried adb reboot recovery, but that just reboots the tablet.
     
  6. zektor

    zektor New Member

    Joined:
    Feb 26, 2010
    Messages:
    4
    Likes Received:
    1

    It works. Try again. Hold power + down until you see some words on teh screen, then quickly push the volume up. It will enter Clockwork recovery.
     
  7. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    yeah, every transformer rom works btw. so flash away. im rockin prime right now ^_^
     
  8. zektor

    zektor New Member

    Joined:
    Feb 26, 2010
    Messages:
    4
    Likes Received:
    1

    Nice. glad you got it working. So, the other roms work correctly with the Slider? I'm eager to try others, although Krak'd seems pretty nice thus far.
     
  9. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    yes, prime is like the rom for the transformer. he gets all the new shit first, then all the other devs kang it.
     
  10. imneveral0ne

    imneveral0ne Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    97
    Likes Received:
    5
    well since i guess you guys fail to produce updates or try to get anyone here but me and 2 people for this forum, i'll just take my leave. but since noone but me and him care about this maybe we can be mods of this forum?
     
  11. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    I am in the middle of a move, and have had no time to do anything other than root. Once I get settled, i will flash recovery and a rom or 2
     
  12. pilebuck196

    pilebuck196 New Member

    Joined:
    Jan 12, 2012
    Messages:
    1
    Likes Received:
    0
    So i tryed "razorclaw" root..... didnt seem to wk... just listed: Razorclaw - asus backup local root exploit by Androioroot.mobi [+] created fake related path [+] created fake dattabase [-] unknown error whist trying to root device:256 At the top of the post it said to be on the latest firmware so i uploaded it from asus....and then when i go to dl razorclaw it said not to update frimware and i already did so... am i missing somethihng? Im new to "root" and "rom" this is my first droid based OS...im guessing its similar to jailbreaking an Iphone which im familar w.
     
  13. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    do you have usb debugging turned on?

    menu settings applications development usb debugging checked?

    it took 2 times for me to gain root. also, once you get root, booting to recovery takes some getting used to
     
  14. wyaacov

    wyaacov Member

    Joined:
    Jun 23, 2010
    Messages:
    6
    Likes Received:
    0
    I understand that this does not work if you have a ROM version later than 8.6.5.18! Has anybody tried it with the latest update (8.6.5.21)? Any other options to root the slider?
     
  15. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    I do believe that there are other options, however XDA is down until 50,000 signatures against SOPA or PIPA or till 8pm. But i believe there is a root method for all firmware versions
     
  16. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
  17. macbermu

    macbermu New Member

    Joined:
    Feb 5, 2012
    Messages:
    2
    Likes Received:
    0
    I have 8.6.6.23 and it does not work in Asus Transformer TF 101G
     
  18. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    If you can not root with links provided, then you may have to wait...
     
  19. macbermu

    macbermu New Member

    Joined:
    Feb 5, 2012
    Messages:
    2
    Likes Received:
    0
    OK, thanks


     
  20. FinalStorm

    FinalStorm Active Member

    Joined:
    May 15, 2011
    Messages:
    41
    Likes Received:
    5
    Links for recoveryinstaller.apk not working, multiupload is downz!!!!!!!
     

Share This Page

Loading...