Rooted - Acer Iconia Tab A500 HC v3.2.1


  1. gabeyong

    gabeyong Well-Known Member

    Hi,

    Yea... you just hit the unroot button on the Gingerbreak app.

    cheers :)
  2. wayne8888

    wayne8888 Member

    I bought the Acer Iconia last night and rooted it this morning after initial charge. I am excited about using wireless tether from my rooted Tbolt to bring LTE speeds to the A500!


  3. woop

    woop novacane (OFWGKTA) VIP Member

    Stickied.
  4. tjmeitzler

    tjmeitzler New Member

    Hello,
    Does freezing free-up more of the ROM?
    Thank you,
    TJ


  5. gabeyong

    gabeyong Well-Known Member

    Freezing an app stops it running in the background so u get more batt life...

    cheers :)
  6. rushmore

    rushmore Well-Known Member

    Freezing is better than uninstalling, for two reasons:

    1. Easier to backtrack and recover if you break something when "removing" apps
    2. Before an official update, you can unfreeze and get the update. If you zap certain apps, it could break the update, depending on the install script of the update.
  7. billboon

    billboon New Member

    I need to unroot my acer A500, but when i will start Gingerbreak, it will not start...helppppp..the application has stopt!....:confused:
  8. gabeyong

    gabeyong Well-Known Member

    did you follow the steps?
    1. Activated unknown sources
    2. Activated debugging
    3. Set the tablet in portrait mode and lock it
    4. Downloaded, installed and ran the 1.20 apk
    5. Then hit <Unroot> button

    cheers :)
  9. deedub

    deedub Well-Known Member

    I unrooted my A500 yesterday. It was the last day of my 14 day BB return period and I wanted to try it before time ran out. Also I did it in anticipation of the upcoming 3.1 update.

    The unroot process using the above steps worked perfectly. I will not hesitate to re-root post 3.1 update if the Dev's adapt this same root process for the new Honeycomb.
  10. splatoid

    splatoid Well-Known Member

    My acer is rooted now so easy thanks all...
  11. amuzaru

    amuzaru New Member

    hi..i'm using iphone 3G's pdanet for tethering with my laptop(s)..it works..now, i got myself an Iconia A500 (rooted), but i still can tether it with my phone..could u pls explain the steps? thanks!
  12. amuzaru

    amuzaru New Member

    ok..i managed to replace the wpa_supplicant file succesfully..the problem now is that, i can't detect the wifi hotspot created by my pdanet
  13. amuzaru

    amuzaru New Member

    it's me again...i'm online!!!! wee..i got it right after understanding a little bit on CHMOD 775 :D
  14. bazsh

    bazsh Active Member

    If my Acer Iconia is rooted
    How can I freeze or remove or setup the device to connect to ad hoc?
    Really appreciate the answer from all the masters here :)
  15. gabeyong

    gabeyong Well-Known Member

    Hi,

    You can use Titanium Backup Pro or Bloat Freezer to freeze your trialware and bloatware apps.

    cheers :)
  16. jlink7

    jlink7 New Member

    Maybe I'm being obtuse, but why would you need to root the Iconia to tether it to a phone via Wifi? I get that you may need to root the PHONE, but my Iconia connects right up to my Droid X via Wifi perfectly, and neither are rooted.
  17. bazsh

    bazsh Active Member

    It's lucky for u tht can can connect ur Iconia using Droid X tether
    Mine did not work when i tried to connect mybIconia to my Iphone WiFi tether
  18. Marker88

    Marker88 Member

    Yeah, with my DINC wifi tether, i was able to get it to work without being rooted (i rooted later though so i could have NTFS support)
  19. splatoid

    splatoid Well-Known Member

    I had mine rooted but after seeing that you cant really do anything with rooting other than freezing some apps and after I ad some trouble after that last update I decided to unroot it and restore back to factory specs. It is back to normal again and I really don't notice that much of a bloat in applications this way. So IMO it's better just to leave it as it is. Anyway My droid ins is rooted and works great as a wireless tether.
  20. bazsh

    bazsh Active Member

    Anyone can teach me how to enable my Acer Iconia so that it can connect to my Iphone tether?
  21. thunderkiss65

    thunderkiss65 Well-Known Member


    My question is I bought the Acer Iconia a 500. 3.0.1. Already updated. I used the link and downloaded the gingerbreak from tablet. Executed the file then did root option. Said should take a few minutes then reboot. Well I sit there waiting for it to root but says executing exploit but nothing happens
    Does this process take more than 2 minutes and I am not waiting long enough
    I read some other rooting instructions and said gingerbreak had to be pushed to local bin. From adw connected to PC. Maybe I have a setting wrong?
    In this thread I read where someone just downloaded from tablet and executed gingerbreak then rooted. Help would be appreciated
  22. Smutz

    Smutz New Member

    So I am new to the tablet and Android world... Are there any downsides to rooting? Especially if it can so easily be undone.
  23. gabeyong

    gabeyong Well-Known Member


    Hi,

    did you follow the steps?
    1. Activated unknown sources
    2. Activated debugging
    3. Set the tablet in portrait mode and lock it
    4. Downloaded, installed the gingerbreak apk (using Astro) and ran the gingerbreak 1.20 app

    cheers :)
  24. thunderkiss65

    thunderkiss65 Well-Known Member

    lol I am new to tablets. And didn't have a SD card inserted. I fixed the issue and rooted but ill wait to remove any apps. I really don't see any reason to remove any apps anyways. Everything seems to be running smooth and battery is lasting very long. Also doesn't that make the updater not work if you remove apps.
  25. Thanks for the link and info! Just a cople noob questions before I decide to root my acer tab: are there any things I should steer clear of doing once I root my device to make sure I don't frack it up, what are the first things I should do once I root it, will I be able to update to 3.1 when it comes out, or if not what is the best Custom firmware available right now?

Share This Page