Rooted and 2.3.6 update pendingSupport


  1. jophtcedo

    jophtcedo Active Member

    Hi all,

    My Exhibit 2 4G is rooted and the 2.3.6 update came through today. I have it currently pending. I really don't want to root again and I have everything just the way I want it. Is there a way to either cancel the update or accept the update and keep the current root?

    Thanks

    Advertisement
  2. flapjacky

    flapjacky Well-Known Member

    My phone was rooted and I decided to update through Kies. I noticed that my battery was draining faster than usual from the bloatware. I re-rooted. It was actually VERY easy. Just copy the file onto your phone then go into recovery mode, select the file and then it restarts. That's it!
    Samsung Galaxy Exhibit 4G - xda-developers

    My sister didn't want to update hers. She finally got the OTA Update. I told her to do it anyway and I would re-root it for her. She clicked update and nothing happened. I read other threads that happened to other people too. Perhaps it's because they're rooted and OTA updates don't work? I'm not sure.
  3. jophtcedo

    jophtcedo Active Member

    That's pretty much what happened to mine. The phone went into recovery mode when proceeding with the OTA update and the update reminder never went away. Is there some way to turn off the OTA update reminder?

    I ended up trying to flash the update with Kies and the phone went into a continuous boot loop at the end. Not sure why that happened. Thought I had bricked it for good... but was able to flash back to the stock rom without issue. So I'm back to where I started.

    I'll try Kies again tomorrow. At least I know I can get it back to stock if something happens.

  4. Billabonged

    Billabonged Member

    I upgraded to 2.3.6 when it first came. I rooted it for the first time ever using this way using the "Rooted Rom" method and it works perfectly.
  5. jophtcedo

    jophtcedo Active Member

    Just tried again and updated to 2.3.6 via Kies without a hitch the second time around and re-rooted via the SD card kernel. Not sure why the 2.3.6 flash got corrupted the first time... but I guess it's just one of those things.
  6. flapjacky

    flapjacky Well-Known Member

    Mine did that too. I thought I ruined the phone. It went through it's thing and stopped at around 70%. I just sat there for 20 minutes waiting for it to go. It didn't and I pulled the battery. I had to try it again and it worked. It took forever though
  7. KegHead

    KegHead Well-Known Member

    Hi!

    I'm rooted and romed!

    I had problems with the Jocala July update and using a June rom.

    Anyone else w/problems with the July update?

    KegHead
  8. KegHead

    KegHead Well-Known Member

    Hi!

    Finally got Jocala mod9 installed.

    It's very cool!

    Jocala >genius!

    KegHead
  9. RedFive2012

    RedFive2012 Member

    I got the 2.3.6 OTA alert 3 times, and all 3 times the update failed, so it autorecovered to 2.3.5. Then I used Kies Desktop to update, and it worked fine the first time. I need to re-root, though.
  10. drewollie17

    drewollie17 New Member

    Hi, can someone help me out and list Rooting Methods/Options after 2.3.6/Galaxy Exhibit is installed. Thanks!

    :hello:
  11. flapjacky

    flapjacky Well-Known Member

    See post #2 above with the link. It's super easy. I've only rooted twice EVER and found both times to be very easy.
  12. KegHead

    KegHead Well-Known Member

    Hi!

    Anyone had any success with jbapps.zip/

    KegHead
  13. kris443

    kris443 Member

    Totally noob to this...
    Do I need to unpack the zip file before putting it on the SD card?
    I don't have to do anything after choosing apply update from SD card?
    That will root it? 2.3.6?
    Thanks!!!
  14. KegHead

    KegHead Well-Known Member

    Hi!

    Follow message #2.

    It worked perfectly for me.

    KegHead
  15. kris443

    kris443 Member

    Thanks. I assume it has to be unlocked first...
  16. BabyRasputin

    BabyRasputin New Member

    I had a unlocked and rooted Exhibit II that I used in Europe. When I came back to the US I got a T Mobile SIM card and was prompted to upgrade to 2.3.6. Without even thinking I hit yes. While it was upgrading I cursed myself for not researching it first.

    Well the upgrade is done and I still have unlocked and root access. I can't tell any difference in the software except the Memo app icon has changed.
  17. afruscione

    afruscione Member

    I am trying to use this phone in Europe but I cannot connect to the 3G network. Were you able to do that while in Europe? Thanks!

Share This Page