1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Rooted but can't flash roms or backup with rom manager or rom toolbox.


  1. K-West

    K-West Active Member

    When I try and the phone reboots into recovery I see the moto logo for 30 - 40 seconds then restarts for a normal bootup. Stock 2.2.2 been rooted for a while to use titanium backup. Any help would be great as Im trying to get some more life out of this phone while waiting for nexus. Also plan on this being used as a wifi media player for my kids.

    Advertisement
  2. istolvampire

    istolvampire Well-Known Member

    Are you saying you can't get Clockwork recovery (via Rom Manager)on the phone and get into it? Or can't you even get Rom Manager app to work?

    Are you trying to get into recovery via a reboot option or by holding X on the keyboard while booting up?
    K-West likes this.
  3. K-West

    K-West Active Member

    It is installed and opens but when I hit install rom it will restart then hang on the moto logo for 30-40 sec then reboot normally. If I hold x and reboot it does the same thing
  4. istolvampire

    istolvampire Well-Known Member

    your trying to install straight from rom manager? if you haven't tried just putting the rom on sd card and then install, then try that.

    If you have tried that maybe the download was corrupt. Try a different rom just to test. Sounds like a bad download.

    You must hit "install from sd card" and NOT "apply update. zip" unless the rom is named
    update.zip

    Also you could try flashing alternative recovery with rom manager and then flash clockwork back to try and clear any problem with clockwork.
    K-West likes this.
  5. K-West

    K-West Active Member

    tried 3 different roms same problem

    tried to flash alternative recovery, and then tried flashing clockwork, still does the same thing

    the thing that seems odd to me is when the phone hangs on the moto logo when ever it tries to go into recovery mod (the screen i remember with the android and the triangle)

    tried holding down X and turning on the phone and as long as i hold x the moto logo will stay on the screen then would stay for about 30-40 sec after i release it, then would go black then moto logo for a few sec, white droid, then the red droid eye.

    also tried rom toolbox's rom manager same thing.

    something is stoping me from getting to that recovery screen.

    this is not my first time root/roming a droid, my phone was replaced a few months ago due to a wifi radio problem and that one i changed the roms every few months.

    btw thanks for the help so far. :)
  6. istolvampire

    istolvampire Well-Known Member

    So you hold x and power on boot up and never let go for how long? Takes a little time before recovery will load but you can't let go.

    The screen with the triangle would be stock recovery NOT clockwork recovery. Try flashing alternative recovery(sprecovery) and see if you can access recovery. If you can all you have to do is rename any rom update.zip before putting it on sd card and select install update.zip from sd card option.

    if this fails you can always flash the original sbf file (i have the original 2.0)to go back to stock and I can give you an old app that will easily reroot your phone but it only works with the 2.0 sbf file. Then download rom manager again and flash recovery. This will wipe everythiing on the phone so be warned. Also once in recovery you need to wipe data/cache BEFORE flashing new roms via clockwork or sprecovery.

    Let me know if you can access sprevovery or not and how you want to proceed if you can't because at this point it might just be better to start over. You will need a computer and RSDlite to flash the sbf file.Doesn't take too long to do once you are set up and the app to reroot takes no time at all.
    K-West likes this.
  7. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Since you're having issues, set ROM manager to erase recovery and then flash the alternate recovery (SP Recovery .99.3) and then reboot and then flash the latest Clockwork Recovery and reboot again (let it reboot into the normal boot screen).

    Then, open ROM manager again and use the option to reboot into recovery. if that works, then reboot the phone, power it off, then power on using X + power and see if it goes back into the recovery.
    K-West likes this.
  8. cggorman

    cggorman Well-Known Member

    I had this problem. Had to RSD back to stock and then go thru the ADB process again to unlock and root. Been fine since.
    K-West likes this.
  9. K-West

    K-West Active Member


    erase did the trick, thanks BB GPA19 running now
  10. istolvampire

    istolvampire Well-Known Member

    glad you got it sorted.
  11. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Lol - it just dawned on me - didn't I try to help you out when that was happening? Yours would not erase, though, either, right?

    Glad it's working - enjoy!
  12. K-West

    K-West Active Member

    Running CM7.1 now

Share This Page