Rooted, but not installing any new ROMs


Last Updated:

  1. kerriannec31

    kerriannec31 Member This Topic's Starter

    Joined:
    Sep 17, 2011
    Messages:
    19
    Likes Received:
    0
    My Galaxy S2 has been rooted for about 2 months now and has been running on the Lightening ROM no problem, but last night when i tried to install a new ROM through CWM it wouldn't let me. I tried to install Villianrom and Cyanogen mod and both failed. Both ROM s were shown on my SD card as zip files and when i tried to extract them they failed to get a signature and now when i boot into CWM neither of the ROM s show anywhere it just says NO FILES FOUND. Luckily i had a titanium backup of my Lightening ROM that i could revert to but i am puzzled as to why these ROM s wont install.

    P.S. Just so you know i am using Linux mint and not windows as my windows laptop died on me

    Any help would be appreciated
     

    Advertisement
  2. kerriannec31

    kerriannec31 Member This Topic's Starter

    Joined:
    Sep 17, 2011
    Messages:
    19
    Likes Received:
    0
    UPDATE: have managed to get a windows computer and have downloaded KIES and ODEN3 could someone tell me where to go from here. Or would i be better flashing it back to standard. I dropped and dragged the rom onto sd card done all the necessary wipes and then when i try to select a rom off sd card this is what i get:
    Android/ Attachments/ DCIM/ Download/ GOLauncherEX/ Galaxy_S_Unlock/ GoStore/ LOST.DIR/ ScreenCapture/ ShareViaWifi/ Sounds/ TitaniumBackup/ Wallpapers/ WhatsApp/ bluetooth/ burstlyImageCache/ clockworkmod/ data/ external_sd/ media/ openfeint/ samsungapps/ usbstorage/ zedge/ update.zip
    But never a ROM to select from!!

    Please please can someone help!!!!
     
  3. kerriannec31

    kerriannec31 Member This Topic's Starter

    Joined:
    Sep 17, 2011
    Messages:
    19
    Likes Received:
    0
    Cheers for the folks that viewed. managed to get it all sorted. Had to flash the original stock kernal in and then re flash with cf root and then installed villainrom in and it has worked fine

    Thanks
     
  4. boggdy

    boggdy Well-Known Member

    Joined:
    Jul 21, 2011
    Messages:
    61
    Likes Received:
    5
    dude, this is foreign language for me. :))
     

Share This Page

Loading...