rooted droid 3 getting redirected to dunsp.vzw.com


Last Updated:

  1. mervin

    mervin Member

    First, I don't tether my phone. However, whenever I try to use any of the internet browsers on my phone I get directed to the verizon webpage: dunsp.vzw dot com/newselfprovisioning/selfprovisioning My network settings appear to be fine. My mobile hotspot is not on. I can get and receive texts just, as well as phone calls. My wifi works fine too, it's just the internet that doesn't work. Verizon can't figure out the problem either. I did attempt to install the RadioHack program to try out tethering a few days ago. I followed the instructions on the tutorial perfectly (or so I thought), and ever since then I've been having these problems. Any help would be appreciated

    Advertisement
  2. mervin

    mervin Member

    No one even has an opinion to offer? I thought this is what forums were for.
  3. benwalburn

    benwalburn Well-Known Member

    Sorry, but you're posting a question about the Droid 3 in the OG Droid forum.
  4. jaycbrf4

    jaycbrf4 Well-Known Member

  5. redsox985

    redsox985 Well-Known Member

    Keep it in your pants there big dude...this one is your fault.

    Exactly. Thank you. Fortunately for you, a mod moved it here.

    I'm not too sure if you can even rewrite the radio with an FXZ (SBF got a new name apparently?). I've never really paid close attention to the flashing process.

    It definitely sounds like you messed up the rewriting of the radio, probably by using ctrl + v and ctrl + c but hitting them out of order and ended up assigning one of the other signatures (8041-8043), to your 8040 signature.
  6. arparaspolo

    arparaspolo Well-Known Member

    I too got this the other day. I am rooted, stock, don't really do anything to my phone. I did however notice that this happened after I tried to use open garden mobile hotspot. I just cleared my cache and setting(in the browser>settings>clear cache, clear history) and it seemed to fix. I may have also did a reboot. Needless to say it hasn't done it again since.
  7. imnotmikal

    imnotmikal Well-Known Member Developer

    It seems you may have accidentally swapped something when attempting to the do the radio hack.
    To explain, more I will lay it our as follows:

    Typical data usage will be represented by code "X"
    Tethering data usage will be represented by code "Y"

    In the wireless hack, you are replacing code Y with code X so that the phone sees all tethering as normal data usage.
    However, it sounds like you may have accidentally replaced code X with code Y, so your phone seems ALL data usage as tethering.

    I would recommend doing the hack again, paying closer attention to ever detail.

    And to answer the question, no, SBFing your phone will not revert the radio hack, as the radio hack edits hex codes within the hard ware, it's not a filesystem hack.
  8. redsox985

    redsox985 Well-Known Member

    If he already overwrote (to keep with your example) X with Y, then there would be no recovering X, correct? From my knowledge, the radio hack is one and done.

    My only suggestion would be to RDELEM (read) all 4 of the 128 character strings and paste them in a word document to compare them, but keep them labeled as 8040 etc. for reference. Try wiping the browser cache and rebooting. If the issue persists, I would have to say your borked your radio somehow. Are you sure you never used RadioComm?
  9. imnotmikal

    imnotmikal Well-Known Member Developer

    Oh good call...
    If you've already erased X, then there's no X to go back to... You may have screwed up big time.

    And redsox, he said he used RadioComm, that's how you DO the radio hack.
  10. jaycbrf4

    jaycbrf4 Well-Known Member

    After I bricked my D3, I Had to download the SBF and restore phone. Radio hack was gone. Wifi hotspot no longer worked. After re-applying the hack, everything was fine again.
  11. imnotmikal

    imnotmikal Well-Known Member Developer

    That is very curious, as it didn't rewrite on mine...
  12. redsox985

    redsox985 Well-Known Member

    To both of you, did you SBF/FXZ with RSD Lite or the quick unbrick script?
  13. Stein1071

    Stein1071 Member

    If I'm getting you correctly and you did use the Radiocomm hack and you did transpose the wifi or tether address into the phone address, it is possible the you can extrapolate the correct phone address. The 128 bit address is a combination of your 10 digit phone # & the web site that the Verizon servers direct you to and maybe something else. I don't remember for sure. I saw a break down of it somewhere. I copied and pasted mine into a spread sheet. Let me look at them and I will get back to you. You can see if they help you any. Also, before I did the radio hack I was trying all kinds of "soft hack" and apps and every time I would get sent to that site on my tablet, after I would disconnect, I would get sent there on the phone. I'd have to clear the cache and reboot to clear the problem.

    Edit: Ok, short answer. If you can follow it you can get your phone's address. My phone's address is 2 hex characters followed by a string of 18 hex characters then a whole s**t ton of zeros. The other 3 addresses are the phones FIRST TWO HEX CHARACTERS followed by a unique (to these 3 addresses) string of hex characters then followed by the IDENTICAL STRING OF 18 HEX CHARACTERS from the phones address. Sooooo.... Take the FIRST 2 characters of the address and the LAST 18 (non-zero) characters, put them together in that order, and then make sure you have the correct number of zeros. No, I'm not counting them for you. Sorry. Should come out to 128 characters though.
    Good Luck
  14. mervin

    mervin Member

    The phone works perfectly fine actually, it’s just that I had to subscribe the Verizons tethering service in order to get my browser to work. The radio got screwed up somehow, so now I’m stuck paying an extra $20 per month for the time being.
    In regards to the radiocomm hack, I did enter 8040, 8041 and so forth as described in the instructions on another forum – hit the RDELEM and STELEM keys as described as well – but I didn’t write the long data code that generates to the phone. In other words, after I hit 8040 I didn’t copy and paste that long number that generated and repaste it in the box for 8041 and so forth. When I go back and do the RadioComm hack again I noticed that all the numbers it generates (after entered 8040, 8041 RDELEM etc) are the same. Each number is supposed to be different, but they’re not.
  15. mervin

    mervin Member

    Shortly after this problem started I did a hard reset of my phone to see if that would help fix the problem, but it didn't.

    Sorry for my delayed responses. I've been busy lately. I'll be staying on top of this thread from now on.
  16. redsox985

    redsox985 Well-Known Member

  17. Stein1071

    Stein1071 Member

    They don't reset. Only a NEW OTA update will reset the radio and that won't always do it. Long winded response mode with verified fix....ON.

    CMA Disclaimer: WI-FI tethering is a billable service by your service provider. Any manipulation of your device with software intended for use by service personnel is assumed to violate your devices warranty and any service derived from such actions is assumed to violate your TOS. Any information provided is purely to assist in self troubleshooting a malfunctioning device. Also, if you brick your phone, it’s on you but if you’re careful and you pay attention, you can recover. This has been my personal experience on multiple devices/platforms. If you see something that looks strange.... STOP IMMEDIATELY before you make things worse.

    I started this post on my phone but my run-on mouth made me switch to my laptop.

    Mervin, subscribing to Verizon's tethering/hotspot service would fix the issue but you are throwing more money to big red for internet that you are already paying for. You have somehow transposed the address for tether, wifi, or bluetooth to the phone's port. That's why when you try to connect on your phone's browser, you get connected to the tethering subscription page. Or at least, you did, until you subscribed to the tethering service.
    In more technical terms... the addresses you see in Ports 8041, 8042, 8043 are identical. These 3 all direct you to the same portal through the Verizon servers. These addresses are NEARLY identical to the address in 8040. The difference is a string of 8 characters in the 8041,2,&3 addresses, BETWEEN the first 2 characters and the last 18.
    All 20 other characters are identical between the 4 addresses. 8040 is just 8 characters shorter at the beginning. But, total length is the same. Its made up with zeros at the end. 8040 sends you through Verizon’s open port hub straight to the net. Well…. It did.

    Ex:
    8040: 12345A6789012B345C6E000000....
    8041: 12-09876Z5X-345A6789012B345C6E0000000......
    8042 & 8043 are identical to 8041. Obviously the dashes aren't there. I'm using them to show the breaks where the differentiation is. Also, I know X&Z aren't in hex, I'm just illustrating. The “1” through “E” sections in all 4 ports are identical EXCEPT the characters between the dashes that only exist in 8041,2,3.

    If possible, this is by FAR easier on a Windows XP machine. RadioComm and the drivers respond much better to the OS environment. This is not even possible on a D2G with Vista but with XP take only minutes.
    Follow the instructions as you originally did for set-up. I’m expanding on that.

    Basically, open an excel spread sheet. Expand one column really wide. Put 8040,8041,8042, & 8043 each in a line on the left of the spread sheet. Go into RadioComm and RDELEM EACH PORT and copy the address. Go to your spread sheet and paste the address into the appropriate box (the really wide one). DO THIS ONE AT A TIME. DO NOT HIT STELEM for ANY REASON at this time. From here on until I specify, everything is done in the spreadsheet so any screwups are easily fixed. Go back to the spread sheet and compare all four-128 bit addresses. At this point, we’re assuming they’re all the same. Now, go to the address in 8040, and delete characters 3-10. Should start with a number and end with a letter, leaving a number right after. At least, this has been my experience. Now, this is very important, you need to add 8 (eight)- zeros after the character string. Copy this entire string to the clipboard and go back to RadioComm.
    At this point switch back over to RadioComm and be very careful what you do. All your numbers are saved now so you are recoverable but save yourself another migraine.
    Go back to Port 8040 and RDELEM again. Click the string so it highlights and hit delete. Paste in your created string. Hit STELEM. Go back through each port and hit RDELEM and check your work to verify your numbers with whatever you do just like a highschool math final.Congratulations, you have recreated your *phones port addressing string*. What you do with it from here is up to you. Remember, you will NOT know if this worked as long as you are paying Verizon for the hotspot/tether fee.

    Good Luck

    PS: Check your PM's
  18. mervin

    mervin Member

    Thanks for the responses! I've been working crazy hours lately for my job. I work in medicine and unfortunately I don't keep conventional hours. I'm going to try this fix and post back if I have any questions. I'm a bit short on time at the moment.

Share This Page