Rooted Droid 3 stuck at "Dual Core Technology"


Last Updated: 2011-12-06 17:53:04
  1. mmonheit

    mmonheit New Member

    I rooted my Droid 3 today, not seeing any problems, until I tried to get the wifi tether working. Then, every time I tried to access any site on my droid, I would redirect to a verizon site telling me about plans for mobile hotspot. I decided to try to reboot and I found myself stuck at the Dual Core Technology screen. I did a battery pull and then did the recovery boot (X+power) and tried clearing cache and factory reset. Neither worked and I am still stuck at that screen. If anyone has a possible solution I would greatly appreciate it.
    *EDIT: I am sorry I didn't realize to post this to root section and I panicked. Sorry for the inconvenience if it has to be moved there.

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to the forums, mmonheit.

    No worries at all about moving your thread for you.

    Well, I see a couple of things amiss in your situation with your rooted D3, not the least of which is doing a factory data reset on a rooted device, which can only serve to bork things up at either end: remaining rooted but losing your root tools and access to the root areas where configuration and troubleshooting is optimized.. and confusing the boot loader by first rooting then allowing the stock system to (attempt) a replacement back to the normal boot apparatus.

    In that situation, what you'll see is a device which just no longer knows how to get to the OS.

    Time to sbf back to complete stock. ;) A good start for you:

    http://androidforums.com/droid-3-all-things-root/407856-root-unroot-droid-3-tool.html
  3. bryan847

    bryan847 Well-Known Member

    Well the website you received is what happens when Verizon sees you tethering when you didn't pay for it... a reboot would fix the problem but I have never heard of the phone boot failing afterwards... did you do anything else other than try to tether?
  4. redsox985

    redsox985 Well-Known Member

    Try this method.

    Fast/Easy unbrick - Droid 3 (XT862) - xda-developers

    Also, there are some issues with RadioComm and tethering right now. Hopefully TBH looks into it. Check the thread over at XDA under Android Development.

    EDIT:
    This screen can be bypassed using the TBH radio hack. I've done it successfully, but am having issues with it now. It keeps pushing me to the site to buy the service despite the fact that I have done the hack and used tethering before.
  5. mmonheit

    mmonheit New Member

    Well I cannot do any other suggestions before unbricking, and while going through that process I am facing challenges. I stripped the usb cable and did what it said to but I could have trimmed it badly or something so I will look into fixing it and then trying the other stuff.
  6. bryan847

    bryan847 Well-Known Member

    As long as you use the stock OEM cable, there is no need to change the cable at all.... just use the one that came with your phone
  7. mmonheit

    mmonheit New Member

    The only problem with that is that it has been turning on and getting stuck at the screen when I try charging it, so it does not charge properly but I will try overnight again the normal charging way and see how it turns out.
  8. redsox985

    redsox985 Well-Known Member

    If nothing here works, Google Team Black Hat, go to their site, and buy the "Factory Cable". This spoofs the phone so that it doesn't even need a battery in to start and then you can boot into recovery and flash over a .zip to restore the phone to stock. But that's probably a last case scenario.

    Have you tried booting into recovery (Power + M) then going into AP Fastboot and using the quick unbrick method?
  9. jikun00

    jikun00 New Member

    Hi, I'd just like to say that I had the same problem as the OP (Stock Droid 3, freshly rooted, now only taunting me with the Motorola Dual Core screen) and the QuickUnroot Tool worked for me. My droid now boots again! Thanks! :)

Share This Page