rooted i9100t problem


Last Updated:

  1. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    since i have rooted my s2 i no longer can download or update my apps on google play store

    how can i fix this problem?
     

    Advertisement
  2. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    10,815
    Likes Received:
    5,134
    Clear cache and data in...

    Settings > Applications > All > Google Play Store and Google Play services
     
    NutOnTheLose likes this.
  3. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    thanx, i seem to be going from problem to problem.... unable to clear the cache.... i get a "Computing..." that never ends.

    frustrating
     
  4. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    i also tried clearing cache for other programs on the list but the same thing is happening across the board
     
  5. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    10,815
    Likes Received:
    5,134
    Have you tried clearing cache partition, dalvik cache and Fix Permissions in CWM Recovery?
     
    NutOnTheLose likes this.
  6. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    yep done the cache clears and permissions and found some posta about the error code im now getting, now its the factor of no download/update will download... this is the error

    rpc:s-5:aec:0

    i did what a few website said to do which was force stop Google play store and clear cache then force stop and clear cache for the google process below it which is Google services framework this goto home screen then go back to applications and clear cache for google play store again then turn off phone and turn it on and should work.... this didnt work for me.

    so what are the suggestions?
     
  7. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    error receiving information from server rpc s-5 aec-0

    that is the full error. i have seen another set of solutions and all it envolves is recreating a google account im going to try that if it doesn't work il report back
     
  8. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    SOLVED!!!

    Create a dummy gmail account and this will fix the problem.
     
  9. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    Ok, so here I am again.... NEW problem :(

    I have now got the problem of my phone constantly freezing up after say 1 - 2 minutes and restarting.... this is in eternal loop

    I have doe these things.

    format delvik
    format cache
    fix permissions
    even format battery
    also set a recover point from before this problem started
    done recoveries but this problem seems to still happen over and over again.

    I've have even tried flashing a new rooted os onto my phone called SlimBean 4.2.1 (doesn't work either)

    Please help, its frustrating when the phone aint working.... AS WELL AS the computer. GAAAAAAHHHHHHH
     
  10. kelis32

    kelis32 Well-Known Member

    Joined:
    Dec 25, 2012
    Messages:
    303
    Likes Received:
    64

    Did you do a full wipe when you flashed the new ROM ?

    Also turn off your location service to see if that stops the crashes
     
  11. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    yes my GPS is off, I don't really use it.

    do you mean formatting my phone completely or wiping the boot rom?
     
  12. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    10,815
    Likes Received:
    5,134
    The Full Monty

    The problem you have is deciding if your freezes are ROM related, Hardware related, App related or Settings related.

    Therefore, I suggest slowly and carefully reading and enacting the steps in, "Firmware update problems... what you can do!".

    This involves Factory resetting your Phone memory and Formatting both your internal and external memories, so make backups on your computer of all important information beforehand.

    The aim is to return your phone to its virgin state with no extra app's or settings. It will not wipe your current ROM.

    If, after formatting External storage (SD card), Internal storage (USB storage)...

    Settings > Storage > Format SD card/Format USB storage

    and Factory data reset

    Settings > Backup and reset > Factory data reset...

    your phone reboots, do not restore any app's or settings. You can, however, sign into your Google Account and re-sync your Contacts and Calendar, etc; at this stage.

    Then run your phone for for an hour or two to see if your previous problem reoccurs.

    If it does not, then it is your app's and settings that were causing the problem. You can then start by re-downloading your app's, one-by-one from the Play Store > Menu > My Apps > All. This requires you to set up each app again with new settings and making sure at the same time that each app is fully compatible with JB. You can also copy your photos, music, etc; back but not any old app's or settings.

    On the other hand if, prior to restoring your app's and settings, you are experiencing your old problem it could either be your ROM or your hardware. You should then flash, via Odin, a stock Samsung ROM from SamMobile and see if your problem persists. If it does, it may be your hardware.

    Whilst I admit that this is a labourious and time consuming process, it is the only way I know of to get to the root of your problem.

    The choice is yours!
     
    NutOnTheLose likes this.
  13. NutOnTheLose

    NutOnTheLose Member This Topic's Starter

    Joined:
    Feb 5, 2013
    Messages:
    13
    Likes Received:
    0
    thanx much ironass, I'm going to try that NeatRom to see if that would give my phone a clean bill of heallth.... if not then yep, it will be the full monty....

    Neat Rom looks pretty nice too
     
  14. ukrkoz

    ukrkoz Well-Known Member

    Joined:
    Jul 8, 2011
    Messages:
    191
    Likes Received:
    8
    The only issue so far that I have is that I can not move backed up pictures onto formatted SD card.
    Ideas? It simply hangs during file transfer.
     
  15. oly730

    oly730 Member

    Joined:
    Feb 18, 2011
    Messages:
    16
    Likes Received:
    0
    Hi pal,

    My SGS II does have the following:
    - Android version: 4.0.4
    - Build number IMM76D.DXLPF
    - Kernnel version: 3.0.15-156084 dpi@HP16 #3 SMP PREEMPT Thu Aug 23 13:50:48 KST 2012
    - Build number: IMM76D.DXLPF

    What Rooting Package should I use? Where can I get it?

    Regards,
    oly
     
  16. oly730

    oly730 Member

    Joined:
    Feb 18, 2011
    Messages:
    16
    Likes Received:
    0
    Sorry I found typographic error:


     
  17. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    10,815
    Likes Received:
    5,134
    Rooting Galaxy S2 - Dummies Guide
     

Share This Page

Loading...