Rooted Lucid bricked after update?Support


  1. high5ordie

    high5ordie New Member

    So my rooted Lucid started beeping at me that I have an update. I click update and it resets my phone then starts with the little android dude with the arrow then [!] pops up and phone goes blank, reboots but stops at LG logo.... and thats it. So I do some Googling and find out most people are succeeding using the LG upgrade tool. I plug my phone into the PC, in download mode, and the update goes smooth as can be but my phone has a blank screen when it's done. I exit the upgrade tool, reboot and I get the LG logo for a moment then sometimes the new little android dude with the spinning blue thing in his belly, sometimes not, then a blank screen... Tried the recovery option but the same thing happened.

    HELP

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    hmm yeah sounds like the update failed, usually the last part where you describe the android guy with the blue thing in his belly, that is meaning it is trying to download the update, however, after that it stops?

    Otherwise i would suggest going into recovery and doing a factory reset to try and fix this issue.

    Hope this helps! :)
  3. jhcii

    jhcii Well-Known Member

    Try the LG Support Tool again. And after it's finished remember sometimes it will stay on that LG Logo screen for what seems an eternity. Just walk away for about 30 minutes or so and let it do it's stuff..... Just do the phone recovery again......and wait....
  4. kernelsandirs

    kernelsandirs Member

    Started the update, said it was like 5MB and would take about 6 minutes, the LG logo shows up , then screen goes black with dim backlight forever, well the longest I left it that way was like 20 or 30 minutes. tried LG Update tool but it seems not to be able to connect, USB drivers are installed and it seems to grab the phone version etc.

    Factory reset does not help,

    KDZ tool with a ROM kdz encrypted properly also does not work although appears it was writing to the device.

    :-(

    Any ideas?
  5. kernelsandirs

    kernelsandirs Member

    OK left my phone plugged in on the dim black screen for almost two hours and it came back to life, first step took nearly two hours when left completely alone. so proceeded with the larger ICS update, took over 3 hours on the same dim black screen, but eventually completed. so now I do have an updated phone. so guess the update saying about 6 minutes for update #1 and about 15 min for update #2 very much not correct :)
  6. Inkie_Pie

    Inkie_Pie New Member

    I have the issue with the update getting stopped because of clockwork mod. I was wondering where i could find the upgrade tool to try my luck with the upgrade.

Share This Page