Rooted my 2.3.3 Commando - Thanks !!!


  1. jova33

    jova33 Well-Known Member

    My phone wouldn't take the 2.3.3 update. I had to call Verizon and get them to mail me a new phone.
  2. dodgef25

    dodgef25 Well-Known Member

    Did you have the insurance on it is that how you got a new one?

    I don't that is why I ask?
    Clutch300exc likes this.
  3. jova33

    jova33 Well-Known Member

    No, I removed superuser, unrooted, did a factory reset. Called Verizon. They trouble shot me over the phone, and they asked me to do a factory data reset even though I already told the person I just did that (seems to be their answer for everything), the phone still wouldn't update, so Verizon sent me one two day FedEx. Its covered by the manufacturer warranty.
  4. Warlock13

    Warlock13 New Member

    Dropbox link worked perfect...

    Thanks!
  5. tkahike

    tkahike Member

    I've tried to get this to work with no luck.
  6. buffal0b1ll

    buffal0b1ll Member

    Read the Commando>All Things Root forum for 2 hours.
    Overcome fear of bricking your Commando.
    Pull the trigger and rip and run the root.zip from the dropbox link.
    Root in 2 minutes;-)

    Titanium Backup/Uninstall the bloat ware.

    Enjoy root-only apps...
    Open Garden Tethering for wifi tethering.
    Take Screenshots.
    More....

    Free at last, free at last.
    Thank you Paxchristos!
    louis cyfer likes this.
  7. louis cyfer

    louis cyfer Member

    i get this same exact thing. my phone is 2.3.3. after it says done, i don't have the superuser app installed. please help.











  8. louis cyfer

    louis cyfer Member

    update. worked like a charm. there is a step missing in the instructions. make sure the phone is in charge only mode.
  9. commando98632

    commando98632 Member

    AHHH, yeah, the card auto mounts to the phone, in about 10 seconds, try going into the phones settings and then un-mount the card the card.
    See if that helps.
    It worked for me, I think what Verizon did was set a time limit on the mounting procedure to advert rooting programs.

    Then set the phone to charge only., then proceed.
  10. commando98632

    commando98632 Member

    Ah yes the magical charge only mode, that mode is the function called "Online modem" on my fiances vortex.

    Funny how Verizon changed its name.."Charge Only" .

    I do definitely like the Commando..I also bought a warranty as well..
  11. rjglenn

    rjglenn Well-Known Member

    What build? No one has been able to root c771M100. All it finds are hellions with blue flames.
  12. TRJ1

    TRJ1 New Member

    Anyone had any luck with c711m100
  13. packm3

    packm3 New Member

    I'm getting this same problem, I have the drivers installed, I'm in charge only, debugging on, unmounted sd card, but still not working, any help??


  14. packm3

    packm3 New Member

    nevermind, wasn't reading everything, I got the damn m100 build. Someone please figure this out
  15. JonBsbB

    JonBsbB Member

    When using this oneclick does it give CWM Recovery? Im looking at getting a Casio Com. but wanna make sure there is root with recovery. Im a lil upset that there are no ROMs, especially MIUI. I run MIUI on my Droid Inc. and love it. so smooth and fast, great battery also
  16. paxchristos

    paxchristos Well-Known Member

    Nope, recovery needs to be installed separately
  17. Spike G

    Spike G Well-Known Member

    There is a recovery released but you must install it separately, the current update patched root so you'll have to wait to see if an exploit is found. There has been some talk of custom rooms and paxchristos is in the process of creating a custom kernel but he has bricked his device
  18. elderlypunk

    elderlypunk Well-Known Member


    Read the forums. The latest firmware is not rootable at this point...
  19. fwhawkins

    fwhawkins New Member

    Is anyone working on rooting the C771M100?
  20. paxchristos

    paxchristos Well-Known Member

    Yes, and no.


    Security exploits are very hard to find, so undoubtedly, there's always someone working on a new exploit.

    Will it apply to M100? We'll see when a new exploit is found. Until then, have patience, it's only been what, 3 weeks from when the update got applied?

    My original droid phone was an HTC Aria. There was an update to 2.2, and no root was achieved for 3 months or so... have patience...
  21. jova33

    jova33 Well-Known Member

    is it possible google found and patched every possible exploit?
  22. Spike G

    Spike G Well-Known Member

    android is an OS... windows is an OS... Mac has an OS. If windows and mac which have been around for DECADES, with security updates regularly to patch back doors, can still catch virus' that attack at administrative levels, i think it'd be pretty hard to bulletproof an OS from exploits. I'm not trying to sound like a jackass, its just my perspective and hopeful outlook on the future of our device and android as a whole.
  23. paxchristos

    paxchristos Well-Known Member

    You are correct, sir. The actual problem isn't the OS, partially because it's built around Linux, so root is an integral part, and partially because of google's philosophy surrounding Android, it's meant to be an open (rootable) OS. Carriers and device manufacturers are the people who lock down devices in an attempt to prevent end users from damaging their phones (and costing money due to warranties)

    I'd you want a guaranteed rootable phone, geeksphone is the way to go. HTC and Sony Mobile (formerly Sony Ericsson) are pretty good about opening up their devices. Motorola is dead last in terms of rootability.
  24. mjbarry

    mjbarry Active Member

    Being that we are on the subject of rooting the phones, Paxchristos how is the project going on the ROM for the GzOne C771 Casio going. This next sentence has nothing to do with the subject at hand; however, it think it is funny and worth mentioning. I was doing the lundary and my phone was in my pants when I washed them, well guess what I probably go the most cleanest phone in California. By the way my phone is still working and running better, not because it is clean, but using the V6 SuperCharger and other things.

    mjbarry
  25. paxchristos

    paxchristos Well-Known Member

    Been working on trying to get froyo -> gingerbread working (right now, no dice)

    Have a kernel that I need to try and flash again, only problem is that when I do flash it, it just doesn't like it and doesn't boot... I have something that I need to try...

    Pax

    Edit: before I forget, I did manage to test out one theory I had, They haven't flashed the bootloader to include this (or I was doing it wrong https://www.codeaurora.org/gitweb/q...it;h=eb5595528b871de0e2ee52b54db0779ade05e260 ) so my guess is that they haven't gotten the security flags in place (it was made 3 days prior to the fastboot oem device-info)

Share This Page