Rooted - now I am lost and need help

Last Updated:

  1. jen1965

    jen1965 Member

    I managed to follow step by step instructions on here to successfully root my Transform. I have read and read and reread to the point that i am just confused. Recoveries, Kernels, ROMs - Flash this and do that. I know that I am not finished but I don't know what to do from here and I certainly don't want to damage my phone. How do we know what kernels work with what recoveries and themes, etc. I guess I basically am asking about compatibility issues, etc. I really want to do a theme and things like that but I am just not sure where I am in the whole process anymore.

  2. [TheAndroid]

    [TheAndroid] Well-Known Member

    Flash this

    Ultimate Trans Sense ROM [EB28]

    Or this

    [Updated] SpeedRomV1 Beta EB28

    Wanna stay stock with no ROMs or themes? Flash Ultimate Kernel.

    Transform Ultimate Kernel Package v3
  3. jen1965

    jen1965 Member

    Thanks for the suggestions. I followed the links and since it appeared that the link to the SpeedRom had been removed I only had the other option. I followed directions to the letter and at the very end this is my result:

    -- Installing: SDCARD:sdx/zip/
    Finding update package...
    Opening update package...
    Installing update...
    Deleting files...
    Deleting files...
    Copying files...
    E:Failure at line 5:
    copy_dir PACKAGE:system SYSTEM:
    Installation aborted.

    So in essence, I am still stuck.
  4. Cooper271

    Cooper271 Well-Known Member

    What I'm thinking is you got a bad download. Try to redownload it
  5. jen1965

    jen1965 Member

    I have tried 2 or 3 more ROMs as well all getting the same error or the same one but Line 4 instead of 5. I can't get any of them to install properly. Anyone have a solution? Or a reason for why this is happening? I have tried re-downloading and all that stuff.
  6. tfek70

    tfek70 Well-Known Member

    I'm thinking either an SD card issue, maybe as simple as ejecting it and remounting it, or a kernel problem. I'd try the SD card first. Good luck, it sounds like something simple. If that doesn't work, shoot me a PM and we can troubleshoot tomorrow. I'm pretty much available whenever because I'm retired.

    T. J.
  7. nstg8r

    nstg8r Well-Known Member
  8. jen1965

    jen1965 Member

    I am still waiting on this to boot. Taking quite some time. I hope all is ok because I just read where it says to flash CWM recovery prior to flashing this and I didn't know/do that. I had just switched over from that recovery last night and finally had some success in trying out a few ROMs. Trying to find one that 'fits' now.
  9. jen1965

    jen1965 Member

    I got it booted and I like the feel so far. Only thing is I have no contacts, etc. I have a backup that I made last night but am not sure how to go about applying it. Will it mess up what I just did? This is SO confusing. Sorry for all the questions.
  10. Cooper271

    Cooper271 Well-Known Member

    Well, to get your contacts, go to the market. sign in. then they'll sync automatically from your gmail. for future times, you can save your contacts to your SD. Go to contacts, hit the menu soft key, hit import/export from SD, then Export to SD card. When you want them back you follow the same process except you hit Import from SD card.
  11. jen1965

    jen1965 Member

    Thanks. I did manage to get my contacts back by another more painful method but this is good information for future reference for sure. Trying to get things just the way I want them now that I am rooted. Going to do some major reading here on the forums to try and learn without driving you all nuts. Thanks to everyone who has responded!
  12. [TheAndroid]

    [TheAndroid] Well-Known Member

    Your welcome, glad to help. :)
  13. Cooper271

    Cooper271 Well-Known Member

    No problem
  14. guevarragv

    guevarragv New Member

    Which method did you use to root? I've been researching and researching and I too have seen conflicting methods to root the Transform.
  15. Cooper271

    Cooper271 Well-Known Member

Share This Page