Rooted....now what?


Last Updated: 2011-02-15 21:34:39
  1. RazoE

    RazoE Well-Known Member

    Hi guys, I recently rooted my Slide, following this guide step by step..

    How To: Root the HTC MyTouch Slide (Exploid Method) (Updated 09.28.10) | TheUnlockr

    but I don't notice anything different at all, I used the rom they recommended, which was a stock style, but when I try to delete stock apps, nothing it still says unable to uninstall...

    what's going on?

    I noticed the phone is much faster, but that may be due to the fact that everything was cleared out. Apps install way faster, but is that all..?

    Advertisement
  2. macavely

    macavely Well-Known Member

    How did the rooting go for you .. if I don't get an update by Jan 3rd.. I'm going to root from the link you posted.
  3. RazoE

    RazoE Well-Known Member

    Phone acts exactly the same except it has a new app called super user...

    It was easy as long as you follow the instructions to a T
  4. Iliketrains

    Iliketrains Well-Known Member

    Hey, there's a new version of CyanogenMod 6 that you may want to check out. You can flash it with ROM Manager, and you can backup your apps with Titanium Backup (both of which are available from the Android Market).
    It gives you 2.2 (FroYo), and adds a lot of new enhancements.
    Akustix likes this.
  5. Akustix

    Akustix New Member

    Hey is there a way that any of you guys and somehow teach me how to root my mytouch 3g slide? i saw on your blog that gingerbread is coming out! is there a link that still has working links and still works clear? or can you guys send me files and directions to my email on how to do it? ken.s.nuguid@gmail.com

    thanks i really appreciate it!
  6. UnknownAlly

    UnknownAlly Well-Known Member

    Now you can use the flash with camcorder,
    take screen caps,
    use Facebook places (didn't work for me on Eclair),
    install apps to SD,
    overclock your kernel,
    and wifi tethering.
  7. RazoE

    RazoE Well-Known Member

    Nope, flash doesn't work with the camcorder, I did load up the latest cyanogen, but I noticed it didn't have market, so I flashed again and went back to the stock style rom. Is there a program I need to install that let's me delete stock apps? That's the main reason I rooted: to delete useless apps that keep running and killing my battery...
  8. RazoE

    RazoE Well-Known Member

    well, I've decided to go back to the cyanogen rom, figured what's the point of going through all the hassel, if I'm not going to do some major modding..?

    it's like my cars, they're all far from stock, go all out or not at all..:D
  9. Iliketrains

    Iliketrains Well-Known Member

    Well the slide has yet to receive a Gingerbread ROM. I know for a fact Cyanogen is working on one as we speak. Ill post a link in the rooting guide I wrote once a stable version of it lands down.

    And thanks for visiting my blog :D
  10. mwl1119

    mwl1119 Well-Known Member

    I wanted to root the phone for a guy I am selling it to but for some reason I can't install the JDK to run the android SDK..

    Anyone got a clue? I have Windows 7 home premium 64-bit if that helps.
  11. Iliketrains

    Iliketrains Well-Known Member

    I honestly have no idea why it's not working. If you can somehow find a disc or something with XP, run a virtual machine. Again, though, im not sure how that works. Sorry :S
  12. Montanya

    Montanya New Member

    I rooted, updated to 2.2 Cyanogen mod 6.1 and then found they have a nightly build for CM 7 for Gingerbread 2.3. Downloaded the rom and installed using rom manager, so now running 2.3 on my slide with no issues so far. If you look on the Cyanogen mod downloads it is listed as espresso for the slide.
  13. mwl1119

    mwl1119 Well-Known Member

    This is my problem...
    [​IMG]
  14. Cramill

    Cramill Well-Known Member

    That is really strange. I'm planning on trying to root my phone in the near future - I also have 64 bit Windows. I'll let you know if I have any issues. Did you already try uninstalling/reinstalling the JDK? Maybe try an older version of the JDK? Or try a non 64-bit version of the JDK? Just throwing out ideas...
  15. Cramill

    Cramill Well-Known Member

    Any progress? Try this (From a Slide root tutorial):

    Verify Java JDK is installed correctly by opening a command prompt (WinKey+R, cmd) and running the command javac. The output should look like this:

    [​IMG]

    If instead you get a command not found error or any other output, it probably means you don't have the correct system PATH environment settings. See this guide on how to change the PATH variable. (Step 5. Update the PATH variable)
  16. mwl1119

    mwl1119 Well-Known Member

    Yeah..... no luck.

    [​IMG]

    I have tried older versions... the 32-bit version.... nothing.

    It shows up in my list of installed programs but thats it.
  17. Cramill

    Cramill Well-Known Member

    Is this is after changing the PATH variable?
  18. mwl1119

    mwl1119 Well-Known Member

    How do I do that when it never shows up in my system anywhere other than when I go to uninstall it?

    [​IMG]
  19. Cramill

    Cramill Well-Known Member

    To set the PATH variable:

    Control Panel > System (Under System and Security in category view) > Advanced System Settings > Environment Variables... (in the Advanced Tab)

    If you have a PATH variable under User Variables, add the file path where your JDK is installed to the end of the value (with a semicolon separating the values). If you don't have a PATH variable. Press 'New' and the variable name should be PATH and the variable value should be the file path where your JDK is installed (something like C:\j2sdk1.4.2_<version>\bin or C:\Program Files\Java\jdk1.6.0_18\bin - depending on version and where you installed it - if you can't find it try searching for j2sdk or jdk (or sdk if those don't work))

    Do that and then try the 'javac' command line thing again.

    Edit: I just installed the JDK and i had the same issue - the javac command did not do anything. I created the PATH variable and now the javac command works. My JDK got installed here: C:\Program Files\Java\jdk1.6.0_23\bin;

    Edit Edit: I just tried to install the Android SDK and it can't find my JDK either... oh boy...
  20. Cramill

    Cramill Well-Known Member

    Okay, solution time:

    Install the JDK that is not the 64 bit one. I guess the Android SDK doesn't use the 64 bit JDK or something...

    I now have the Android SDK installed.
    mwl1119 likes this.
  21. mwl1119

    mwl1119 Well-Known Member

    I finally rooted this hooptie and installed the leaked froyo rom.
  22. mwl1119

    mwl1119 Well-Known Member

Share This Page