Rooted phone force closing on everythingSupport


Last Updated: 2013-02-14 20:22:34
  1. geordie_ben

    geordie_ben Member

    Last night my phone started going crazy and force closing all the apps

    I thought a simple step would be to reflash it with a new ROM

    I last flashed it about 18 months ago and have no idea which ROM I used

    HBOOT Screen shows:

    Revolutionary
    BRAVO PVT1, SHOP S-OFF
    HBOOT-6.93.1002
    MICROP-031d
    TOUCH PANEL-SYNW101
    RADIO-5.17.05.23
    Aug 10 2010, 17:52:18

    I'm trying to put MIUI on, but it gets stuck on the 'waiting for system to settle' message in Revoke3

    I've tried this about 10 times, and it's gone pas that stage once but then I couldnt access the SD card again to put the .zip file on

    HTC Sync is not installed

    I've tried formatting the SD card, but it's go a 4-EXT Partition(I think) and that's where everything is hiding - this part isnt touched when I format the card

    Any helps?

    Advertisement
  2. nicka3200

    nicka3200 Well-Known Member

    By Revoke3 do you mean Unrevoked. If you're rooted you don't need to re-run unrevoked.

    Flashing a new ROM should be quite straight forward but before you go down that route have you tried booting into recovery & completing a factory reset (wipe data & cache) then reboot. Bad data is often a cause of factory resets.

    Flashing a new ROM might help if a factory reset doesn't.

    1. Download the ROM .zip file to your PC & copy to your sd but not in any folders. If you can't do this while booted normally you should be able to mount sd from recovery.
    2. In recovery wipe data (factory reset) & wipe cache then select the option to "Install zip from SD card" & navigate the list to the ROM .zip file.
    3. Reboot & set up phone.
    Hadron likes this.
  3. geordie_ben

    geordie_ben Member

    Yeah I do mean Unrevoked :)

    Trying to format data runs thru
    Formatting DATA...
    Formatting CACHE...
    Formatting SDEXT...
    Formatting SDCARD:/.android_secure... (it hangs at this point but I've read online that rebooting at this point normally works anyway)

    Wipe cache partition runs fine

    miui_Desire_2.4.13_kqhqiok0k9_2.3.zip copies fine onto my SDCARD

    bravo.5.17.05.23.zip hands and then brings up a I/O error (Do I need this is my RADIO is already 5.17.05.23?

    Then when I go to flash t e new ROM which I've copied onto the SD card it doesnt show up, the partition shows up containing all the normal phone files, but I can't find the zip file as above

    I've tried deleting the partition, formatting the SD etc etc but still no avail...
  4. nicka3200

    nicka3200 Well-Known Member

    If you already have that radio there is no point reflashing it.

    Silly question but you haven't formatted the sd since you put the ROM zip there have you? If you did that it will have wiped it. You don't normally need to format anything, just wipe data & cache.
  5. Hadron

    Hadron Well-Known Member Contributor

    If you've not reflashed the ROM, have you tried just rebooting and see whether it's stable now? Given your original symptoms I'd have suggested wiping the dalvik cache as the first thing to try, and only worry about other stuff if that failed.

Share This Page