1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Rooted problem


  1. xefe

    xefe Well-Known Member

    Just rooted and tried flashing mik3g

    the problem that I am having is everything force closes, rapidly over and over.

    im thinking i may have messed the root process.

    any thoughts ?

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    No, you most likely messed up the flashing process. I had the same exact problem with my first flash.


    The culprit is most likely your wiping process. Wipe EVERYTHING except for SD card (wipe SD-ext and sd-android secure).

    Also, flash superwipe.

    Then flash your ROM.



    If your still on clockwork recovery, switch to amon RA first.
    Directions are in the rooting for dummeis guide
    xefe, Granite1 and ocnbrze like this.
  3. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Switching recoveries:
    " i would really recommend that everyone switch to amon ra 2.3. it is a much better recovery then clockwork mod. you can get the recovery here:PC36IMG_RA_2.3.zip
    here are the instructions:
    1.download the file.
    2.rename the file by erasing the "_RA_2.3" part of the name so that it is only named PC36IMG. make sure not to add ".zip" to the name as windows hides extensions.
    3.transfer the file to the root (that means not in any folder) of the sd card.
    4.power off (you most likely need to uncheck fastboot. settings/apps/uncheck fastboot.) then press and hold power+vol down.
    5.hboot should see the file and select yes to update.
    6.select no to reboot because we want to go into recovery and make a nandroid backup.
    7.select recovery.
    8.select backup and restore and select backup
    9. select the first three and wimax. the other partitions do not need to be backed up. always keep one nandroid backup with wimax keys backed up on your computer.
    10.now you can reboot.
    11.using a file manager of some sort or even through your computer via usb, you should rename or delete the PC36IMG file on your card. otherwise you will be asked to update every time you go to the hboot screen. you do not need that file any more."
    dustwun77, Granite1 and ocnbrze like this.
  4. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Edit: Rex types fast! He ninja'd me! I'm on my phone, bleh... :D
    No worries, we can get you fixed up. :)
    You probably just need to wipe your partitions properly before you flash the Rom.

    What recovery do you have?

    Make sure you wipe everything except the sd card. Also if you are on cwm, go under advanced and wipe the dalvik cache. If you're on Clockwork Mod recovery, be sure to wipe at least 2-3 times each. Then reflash your Rom.
    xefe, dustwun77 and Rxpert83 like this.
  5. Rxpert83

    Rxpert83 Dr. Feelgood Moderator


    The second post was essentially copy n paste from the guide :p
    ocnbrze and dustwun77 like this.
  6. xefe

    xefe Well-Known Member

    using amon ra ... and my SD card is empty
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok try this wipe dalvik cache and cache and see if that works. if not then go into amon ra and select advanced then select fix uid mismatches then reboot. if that does not work then you will need to re-flash the rom. this time make sure that you wipe everything except sd card and then flash the rom.
    xefe likes this.
  8. xefe

    xefe Well-Known Member

    sorry it took soo long to respond.


    Wiping the the caches worked. I do not know which one actually worked, cause I just wiped them all since it was an empty sd card.

    Thanks guys!

Share This Page