Rooted rezound...storage gone


Last Updated:

  1. jcsgsheesley

    jcsgsheesley Member

    I rooted my rezound with the noob guide here, and then I installed a clean rom on it. Now, the phone won't recognize internal or sd card storage. Can anyone give me step by step how to go back or how to fix it?

    Thanks!

    Advertisement
  2. bassett

    bassett Active Member

    Google "rezound ics sd fix." Quite a few links, including some at XDA, provide a few solutions. I'm not offering this as a smarta$$ answer...just a quick post to hopefully send you in the right direction until someone can post more detailed instructions.
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to HTC Rezound > Rezound - All Things Root*
  4. jcsgsheesley

    jcsgsheesley Member

    I did that, but I really am a newbie and all of the terminology...recovery, ruu, stock, rom, etc. is confusing. I was hoping someone could explain or walk me through.
  5. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I think a couple of the staff have rezounds. Let me see if I can find one to help you out.
    scotty85 and Granite1 like this.
  6. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    I PM'd Scotty, hopefully he's online and can jump in. If anyone can fix it, Scotty can. ;)

    Until Scotty chimes in, What is your hboot number?

    Power down, or pull the battery put it back in, wait about 20 seconds or so, then hold volume down, then press and hold the power button simultaneously until you see the white screen with Andy riding a skateboard. This is hboot. :)

    There should be an hboot number close to the top. Please post back with that number, then we know which RUU.exe to try. :)

    You'll probably need to try and flash an RUU (ROM Update Utility) from your PC since you can't access the internal partition or the SD.
    jcsgsheesley, scotty85 and lunatic59 like this.
  7. scotty85

    scotty85 Guides Guide

    the most likely scenario is that you were on gingerbread when you unlocked(confirmed by having a 2.11.0000 hboot), and you flashed an ICS rom,and now you have incompatible firmware and software :eek:

    you prolly flashed your ICS rom on GB firmware without flashing this patch to make the two compatible: http://www.androidfilehost.com/main/-Support_Files-/SuperChilPil/Old_Firmware_Patch.zip

    assuming that you either flashed the rom from a fastboot booted recovery,or you flashed the kernel correctly after flashing the rom,all you need to do is:
    -download patch,transfer to sd card
    -boot to,or launch recovery(fastboot boot recoveryname.img)
    -wipe cache and dalvik cache for good measure
    -flash patch just like you would any rom
    -reboot

    if this doesnt fix you up,let us know the hboot version,as granite1 described,and aslo as much other detail as you can about what you flashed,and how. :)

    dont worry,disapearing storage is a very common issue when firmware is mix-n-matched and is not permantly damaged.
  8. jcsgsheesley

    jcsgsheesley Member

    The number is hboot-2.11.0000

    I'm pretty sure I installed the patch, but will try again following the directions above. Thanks!

    patch worked! Thanks!!
    scotty85 and Granite1 like this.
  9. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Scotty is DA MAN!


    Glad you got everything working for you. :D
    scotty85, Granite1 and jcsgsheesley like this.
  10. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    AHAH! Scotty strikes again!
    I'm glad you didn't need to run the RUU, they can be temperamental sometimes. ;)

    I'll add this solution to my repertoire, thanks Scotty!
    scotty85 likes this.
  11. scotty85

    scotty85 Guides Guide

    awsome! im glad you are back in business :cool:

    the sensation(and any phone thats gotten an official ICS update) is the same way. since the sensation is easily s-offed,however,their solutions are to flash new firmware.

    i see it alot in the sensation forums as well :)
    NightAngel79 and lunatic59 like this.
  12. llloho

    llloho Member

    Hi Scotty, thank you for your help. My case is I have only 12KB available from phone storage and 0 from SD card. I cannot transfer and use the patch. Is there any way I can recover my storage problem after rooted? Thanks.
  13. scotty85

    scotty85 Guides Guide

    Is your sd card full?
  14. llloho

    llloho Member

    No, I still have a lot of space.
  15. scotty85

    scotty85 Guides Guide

    Boot to or launch recovery
    Enable USB storage
    Transfer patch
    Flash patch

    :)
  16. llloho

    llloho Member

    It doesn't allow me to boot or launch recovery by holding volume down and power buttons, even starting after power-off. Connecting with USB cable, my PC shows the removable drives but without spaces too. BTW, if recovery can I still get back my camera-taken photos?
  17. scotty85

    scotty85 Guides Guide

    Pull.the battery fpr few seconds and you should be able.to get to hboot
    llloho likes this.
  18. scotty85

    scotty85 Guides Guide

    sorry for the short replys earlier,i was working. :eek:

    you are prolly unable to access hboot from a simple power off becasue you had the "fastboot" setting checked in settings/power.

    pulling the battery should let you power on into hboot(vol down+power. press vol down first,hold them both until you see hboot.) afterward.

    you can then select recovery from the hboot menu,if you have a permantly installed recovery.

    if you used my guide,and had fastboot booted your recovery,then you can select fastboot from the hboot menu,plug in your phone,and fastboot boot recovery again.

    once in recovery,your sd should be accessible,as its only in the booted OS that the mount points are goofed up,so you cant use them. :eek:

    hope that helps,holler if you have more questions :)
  19. llloho

    llloho Member

    I have tried several times and I do see recovery but it always does not stop there and goes ahead for SD checking until asking me if I want to start update. Any way to let me to have chance to select to recover?

    BTW, what is the meaning of your following sentence?

    "once in recovery,your sd should be accessible,as its only in the booted OS that the mount points are goofed up,so you cant use them. :eek:"

    Does this mean, I will not be able to see the photos in SD?
  20. scotty85

    scotty85 Guides Guide

    You have a PH98IMG on your sd card. You'll need to put the sd in a USB adapter and remove it.
  21. scotty85

    scotty85 Guides Guide

    all that means,is that the locations of the sd and internal storage have changed in ICS. therefore,when using old firmware,things dont match up,and your phone cannot find the sd and internal storage.

    the recovery partition is different. it will still be able to access your sd card,regardless of it being missing when the phone is booted and running.

    aS i mentioned above the fact that youre being asked to update indicates there is a file named PH98IMG on the sd,and youll need to remove the sd card,and put it in a usb adpater and remove it with your computer. while youre doing that,you can browse the files and make sure all the pics,etc. are still there. :) you can also go ahead and transfer the old firmware patch to the sd card.

    once PH98IMG is removed,power back on into hboot,wait for the green writing to flash,then select recovery with the vol rocker and power button. once recovery starts,you can flash the old firmware patch,and your sd and internal storage should be visible again when the phone boots.
  22. llloho

    llloho Member

    Hi Scott,

    It still does not work for me. I can go to recovery and reach to Teamwin I guess. And I also installed the old firmware patch successfully, then wiped cache and dalvik cache and finally rebooted it. But still saying cannot save files into SD due to insufficient file permission.

    Thanks,
  23. scotty85

    scotty85 Guides Guide

    Are you able to see your sd and transfer files while in recovery?
  24. llloho

    llloho Member

    After recovery, it becomes Teamwin page with Install, Mount, Restore, System, Reboot... and so on. I can see SD files and I can install Old Firmware and rebooted normally.
  25. scotty85

    scotty85 Guides Guide

    what is the imformation on your hboot screen? what rom are you running?

Share This Page