Root Rooted Telus Milestone not connecting to 3G

Discussion in 'Android Devices' started by jo2thenah, May 11, 2010.

  1. jo2thenah

    jo2thenah Member
    5

    May 1, 2010
    6
    0
    5
    I have an unlocked telus moto milestone but i'm on fido. I rooted it using the brazilian SBF file then updating etc. but now my APN's don't work. I've tried restoring them with no luck, I can't even seem to add any, it doesn't work save at all. Any help is greatly appreciated!
     

    Advertisement

  2. Brendanmurphy

    Brendanmurphy Well-Known Member
    38

    Nov 23, 2009
    403
    16
    38
    Tim Hortin's part time
    Richmond Hill, ON
    Why root with the Brazilian spf? Flash back to telus 2.1.
     
  3. jo2thenah

    jo2thenah Member
    5

    May 1, 2010
    6
    0
    5
    i'm trying to flash back to telus. but rsdlite 4.6 won't recognize my phone. It only recognizes it in 4.5.5 and flashing with the telus 2.1 fails with rsdlite 4.5.5
     
  4. Brendanmurphy

    Brendanmurphy Well-Known Member
    38

    Nov 23, 2009
    403
    16
    38
    Tim Hortin's part time
    Richmond Hill, ON
    Press up on the dpad and power on the device this will bring up a black screen with the bootlader version and it will say ok to program. Then just connect it to rsd lite. Rsd will say unknown device now flash 2.1
     
  5. jo2thenah

    jo2thenah Member
    5

    May 1, 2010
    6
    0
    5
    i've followed that to the letter and other guides out there and i don't know why it doesnt work! on rsdlite 4.6: the sbf file shows up but not my device. in older rsdlite versions: both my device and sbf file shows up but the flash always fails.

    im just about to give up on this phone here.
     
  6. Brendanmurphy

    Brendanmurphy Well-Known Member
    38

    Nov 23, 2009
    403
    16
    38
    Tim Hortin's part time
    Richmond Hill, ON
  7. jo2thenah

    jo2thenah Member
    5

    May 1, 2010
    6
    0
    5
    Hmm.. now something strange is happening w/ RSD lite...i've been switching back and forth between 4.5 and 4.6, but now when I install 4.6 it shows that 4.5.5 is installed and that that is the latest version T_T....now is there something wrong with my laptop?

    my operating sytem is vista. i have the same sbf file that you have provided and will try to flash it using my xp desktop computer. Thank you so much!
     
  8. craigcrawford1988

    craigcrawford1988 Well-Known Member
    43

    Dec 23, 2009
    111
    37
    43
    Install 4.6.0 and flash using this tool.
     

Share This Page

Loading...