Rooted the 2.1 OTA, now purchased apps arent available

Last Updated:

  1. dawynkoop

    dawynkoop Active Member

    I'm new to the whole rooting scene but everything seemed to go flawlessly following the 1.5 to latest root directions, but after rooting my purchased apps are no longer shoing in the downloads section of the marketplace. . I ran a search for the app and the pro version (Tapatalk) isn't even showing anymore, just the free version. Just out of curiosity I followed the directions to revert back to 1.5 stock and upgraded back to the OTA 2.1 and the app shows up again. Anyone had this issue before or know of a fix fo rit? :rolleyes:

  2. MuerteMan

    MuerteMan Well-Known Member

    Which ROM have you flashed? If you have only flashed the actual leak file, or some of the earliest ROMs including the one in the update thread now, the full marketplace is not available. Most of the newer ROMs have this fixed however. I know Evil Eris 2.0, Sensable 3.0, and many of the newest ROMs are fixed. I would try one of those.
    dawynkoop likes this.
  3. dawynkoop

    dawynkoop Active Member

    I noticed it before I even flashed a new rom, the only thing I had flashed was the in order to ger root, I'm going to test out a couple of ROMs and see if it still happens. Do you have any recommendations for a good stable ROM?
  4. MuerteMan

    MuerteMan Well-Known Member

    I use tainted vanilla as i don't really care for sense and I use launcher2 instead. It has been pretty solid for me. Pretty much, I would go over to XDA, and you could try whatever ROM on the first couple of pages that appeal to you, and you should be set. Also, that market fix should work too.
  5. dawynkoop

    dawynkoop Active Member

    I'm using Ivan's 1.0 and everything seems to be working so far, haven't tried the market fix but thanks.
  6. Romparoo

    Romparoo Well-Known Member

    I found with Documents2Go that the free version is also the full version. Could be the same with your other apps.

    I had the same problem after installing the first 2.1 leak. I called/contacted the companies of the paid apps, told them what the issue was, and they unlocked the apps for me. Very simple and very friendly.

    Looks like LB400 might have a faster solution.

Share This Page