Rooted then MMS problems...

Discussion in 'Android Devices' started by meangreengdub, Feb 21, 2010.

  1. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    I rooted and now I seem to not be able to receive MMS. I can send them but when someone sends them to me, it says I've got an MMS but when I go in the thread, its no where to be found. Whats up with that?
     

    Advertisement
  2. mbell75

    0

    Jan 16, 2010
    981
    77
    0
    SoCal
    Things happen when you modify a phone and install a ROM it wasnt meant to run. Thats the risk you take. This should be posted in the ROOT sub forum BTW.
     
  3. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    Sorry, didn't know there was one. So there is no way of fixing this if I'm rooted? It's just something I'll have to deal with?
     
  4. ccapasso

    ccapasso Well-Known Member
    163

    Jan 12, 2010
    1,127
    278
    163
    This should be in the root section.

    Did you Flash a ROM as well? If so, which one? As stated, certain ROMs are missing some functionality. Be sure to read up on each one before flashing it so you know what might happen.

    If you can tell us which one you flashed, we might be able to provide more assistance.
     
  5. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    I've got Fresh 1.1 and Gumbo...that help? Hope I used all the right terms, still a little fuzzy on what flashing is.
     
  6. ccapasso

    ccapasso Well-Known Member
    163

    Jan 12, 2010
    1,127
    278
    163
    Are you using the stock messaging app? I use handcent, have fresh 1.1 with Gumbo Custom Kernal and no problems with MMS. Heading to bed now, but I would say try Handcent and see if that helps any.
     
  7. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    Yes, I am using Handcent. I've got the same setup it sounds like it. I have pop up notifications and it says I've got an MMS but when I go to view it, it's not on the thread.
     
  8. tatonka_Hero

    tatonka_Hero Well-Known Member
    128

    Nov 12, 2009
    1,566
    86
    128
    Student/Engineer
    Minnesota
    Are you roaming?

    Make sure your profile and PRL are updated, just to be safe.

    I had a similar issue, where I'd get an mms from one person, and it'd show up in another person's thread until I downloaded it, so check other threads as well.

    The fact that you've put Fresh 1.1 on shouldn't have a single thing to do with not receiving mms.
     
  9. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    I'll try updating those. It seems like I could get MMS after I rooted, just lately it's been messing up. Thanks for all the responses.
     
  10. Kelmar

    Kelmar Done by choice
    VIP Member
    813

    Nov 28, 2009
    11,820
    4,751
    813
    When I was rooted and using handcent I had to go into the stock messaging program to view my MMS (wifi off, mobile internet on). That was quite some time ago though....

    All EXTERNAL messaging apps pull their info from the DEFAULT messaging app. If it hadn't downloaded in the default app there would be no way you could see it anywhere else (if at all).
     
  11. LxMxFxD

    LxMxFxD Well-Known Member
    43

    Jan 28, 2010
    256
    42
    43
    I have the same issue. MMS downloads all give me errors "The download was unsuccessful."

    Wifi off, stock messaging, nothing helps. I don't receive a ton of MMS so it isn't a huge deal but if someone finds a solution, that'd be great.
     
  12. Robchaos

    Robchaos Well-Known Member
    46

    Nov 18, 2009
    153
    8
    46
    Auto Technician
    Westminster, MD
    I've been having a hell of a time with sms and mms using both handcent and the stock messaging app. I am rooted with fresh 1.1 and gumbo kernel. Neither of those should be affecting anything. I think this is more a bug with the phone or sprints network. I have seen posts of people stating that RUU with 1.156 then a reroot and rom have fixed the problem. I have been trying to put that off for as long as possible but I have reached my breaking point. I am in the process of RUUing and then will be rerooting manually and trying out the gumbo 1.5c rom. I will report back for anyone who is interested in whether this fixes the sms/mms issues.
     
  13. meangreengdub

    meangreengdub Well-Known Member
    36

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    If you're using Handcent, make sure you check the settings under MMS settings and Auto-Retrieve is on. I think when they updated it the other day this setting got added and wasn't checked, at least for me. I'm getting MMS once again now.
     
  14. Robchaos

    Robchaos Well-Known Member
    46

    Nov 18, 2009
    153
    8
    46
    Auto Technician
    Westminster, MD
    I've tried all apps with all proper settings as they should be. I completely deleted handcent and went back to stock messaging app and just 15 minutes ago I was trying to send myself an sms from my wifes phone, nothing happens. I send her one from my phone she gets it, i send one back from her phone to me and nothing happens. This is starting to get ridiculous. So many people having problems with this, rooted or not, romed and stock. Hopefully the RUU from the updated 1.56 file will fix it.
     
  15. mysticmead

    mysticmead Well-Known Member
    143

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA
  16. Robchaos

    Robchaos Well-Known Member
    46

    Nov 18, 2009
    153
    8
    46
    Auto Technician
    Westminster, MD
    +1 for whoever said to check to make sure your messaging app is set to auto retrieve mms.

    As long as you are using a stable 1.5 based rom like fresh or modaco or gumbo 1.5c they shouldn't be causing any problems like that. This is most likely caused by bugs within the phone that were there from the start, or sprints network.
     
  17. LxMxFxD

    LxMxFxD Well-Known Member
    43

    Jan 28, 2010
    256
    42
    43
  18. DFRESH

    DFRESH Well-Known Member
    78

    Dec 26, 2009
    559
    39
    78
    The Bay Area SF/Oak
    I'm using the Gumbo ROM 1.5c Bare ....i have no problems with MMS

    even when I had Fresh 1.1 ROM ...I didn't have any as well..
     
  19. mysticmead

    mysticmead Well-Known Member
    143

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA
    yeah I know.. he "thinks" he has a perfect phone.. which is great for him.. but to constantly be jumping on threads that mention rooting and bad mouthing it.. completely uncalled for.
     
Tags:

Share This Page

Loading...