Root Rooting 2.1

Discussion in 'Android Devices' started by cableghost, May 8, 2011.

  1. cableghost

    cableghost Active Member
    16

    Nov 8, 2010
    38
    3
    16
    I have installed Z4Root and activated the root function. However, when opening Root Explorer, it indicates my phone has not yet been rooted.

    What may be the issue here?


    Garminfone 2.1
    Z4Root 1.3.1
    Root Explorer
     

    Advertisement

  2. rundfc

    rundfc New Member
    5

    May 7, 2011
    3
    0
    5
    Hi,
    I had no issues with z4root installation and rooting.

    I prepped by checking the USB debugging to on. Shut down the phone and pulled the battery. I then installed z4root and choose persistent/ permanent root.

    Worked like a charm.
     
  3. cableghost

    cableghost Active Member
    16

    Nov 8, 2010
    38
    3
    16
    Thanks.

    After reboot and Z4Root, my phone continues to present a process.gapps error and reboots.

    Any suggestions?

    UPDATE: I just did a hard reset.
     
  4. Jerimiah

    Jerimiah Member
    5

    May 13, 2011
    8
    0
    5
    I rooted using superuser, I can email you the file if you need me to. PM me or post your addy here if you want it.
     
  5. kingb1991

    kingb1991 New Member
    5

    Aug 7, 2011
    1
    0
    5
    hi im new at this could u help me find the z4root download and maybe some better instructions i would really appreciate it can email me or whatever ud like brandonlk528@gmail.com
     
  6. hoges

    hoges Member
    35

    Jan 5, 2012
    11
    0
    35
    Sparky
    Australia
    I may give rooting my now old nuvifone A50 a go for fun
     
  7. amrs21

    amrs21 Member
    15

    Dec 25, 2011
    10
    0
    15
    Hey let me know ! ! IF I ROOT IT WITH Z4ROOT THEN CAN I OPEN THE PHONE WITHOUT A SIM
    AS it asks to insert t-mobile sim
    and i dont have it
    i want to root it by opening phone using turbo sim
     
  8. blackbrucelee

    blackbrucelee New Member
    5

    Sep 10, 2010
    3
    0
    5

    it couldnt been a Garmin-Asus A50 By T-Mobile phone.... cause i did what u did numerous times and nothing works on mines
     
Tags:

Share This Page

Loading...