Rooting after update to 4.1.110General


Last Updated:

  1. mbressman

    mbressman Active Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    34
    Likes Received:
    3
    I recently updated my XPRT to 4.1.110 and it removed root - I spent the last two hours trying to re-root with SuperOneClick v2.2, v2.3.1, and v2.3.2 with no success - anyone have any ideas or thoughts? Thanks.
     

    Advertisement
  2. spyderman01

    spyderman01 Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Nope, but I just rooted today with SuperOneClick v2.2 and this was after my xprt was updated to 4.1.110.

    Do you have the latest Motorola drivers? My motorola helper app updated the drivers.

     
  3. mbressman

    mbressman Active Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    34
    Likes Received:
    3
    I'm not sure if I have the latest motorola drivers - I used SuperOneClick v2.3.2 to force some type of driver install - how do I get the motorola helper app to get the latest drivers? Thanks!
     
  4. spyderman01

    spyderman01 Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
  5. mbressman

    mbressman Active Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    34
    Likes Received:
    3
    This is killing me - I will literally pay someone that can help me with rooting this phone after the 4.1.110 update.

    Using SuperOneClick v2.2 seems to work, but then running apps that require rooted/superuser permissions just throw out that they are being denied superuser permissions, and using SuperOneClick v2.3.3 or any v2.3.X just freezes the SuperOneClick app at the installing superuser.apk part of the process....any help is greatly appreciated!! (and I was serious about paying someone if you can help me root this phone)
     
  6. belovedson

    belovedson Active Member

    Joined:
    Jan 9, 2012
    Messages:
    31
    Likes Received:
    5
    i just used superuser 2.2 and it rooted without problems.
     
  7. clu1688

    clu1688 Member

    Joined:
    Feb 24, 2012
    Messages:
    11
    Likes Received:
    0
    I rooted my new XPRT last night, 4/29/12, v 4.1.110, using superoneclick 2.3.3. It worked. SU worked fine too.
     
  8. brody8898

    brody8898 Active Member

    Joined:
    Oct 10, 2011
    Messages:
    32
    Likes Received:
    0
    I plan on getting this phone in the next few days. How will rooting help me, and will it ever get ICS?
     

Share This Page

Loading...