Rooting android 2.2.2


  1. andsa

    andsa Well-Known Member

    Hello, does any of you know about a program that allows me to root my phone with android 2.2.2?

    I have tried:

    superoneclick
    universal androot
    z4root

    And a couple more.

    Are there some more to try out?

    Advertisement
  2. Rusty

    Rusty Well-Known Member

    SuperOneClick works fine, try again :)
  3. andsa

    andsa Well-Known Member

  4. Rusty

    Rusty Well-Known Member

    I can't make much out in that pic, might be my phone... but you want psneuter (I think that's what you're asking)
  5. andsa

    andsa Well-Known Member

    i choosed the gingerbreak, and im doing the superoneclick flasher for terga, and are at S/W Upgrade, dows that take a long time? or is it just to unplug 1 min after it has loaded?

    And if u accept, can u help me in live chat?

    optimus2xroot - Tinychat
  6. Rusty

    Rusty Well-Known Member

    SuperOneClick flasher for Tegra? I don't even know what that is?

    Tell you what, install ClockworkMod recovery from the root subforum and use that to install the ChainsDD root files from a zip. Or just flash a custom ROM that includes root.
  7. Joe0Bloggs

    Joe0Bloggs Member

    Wait, you can install a custom ROM without rooting the phone first? :confused: :eek:
  8. Rusty

    Rusty Well-Known Member

    Kind of.

    If you use the CWM from my thread, it temp roots the phone to flash it.
  9. andsa

    andsa Well-Known Member

    With my experience with custom roms, i think ill stick with 2.2.2 and use "launchers" meanwhile untill 2.3 arrives... witch perhaps will take a long time if lg are gonna postpone the bloody os even longer...
  10. Baadshah!

    Baadshah! New Member

    SuperOneClick Is The Easiest Way :)
    1st U Need To Install 2X Drivers.

    If U Need Help Google It.
  11. jackdsparker94

    jackdsparker94 Well-Known Member

    hey man i had the same problem,

    go back to superoneclick put it on Gingerbreak, and when it gives you the option to retry abort or skip click skip, it works ive done it. it did take me a few trys though
  12. New2G2

    New2G2 Active Member

    I followed the instructions on XDA and it worked great. However, I made sure I had all of the drivers installed and each time I installed one I rebooted. It has been seven days since I rooted and I am so happy! I am only on 2.2.2 but after hearing about the camera getting messed up I am not worried about upgrading.
  13. Hamilton Guy

    Hamilton Guy Member

    I just downloaded superoneclick and when I tried to install it, I got an error message saying that it was not supported on this phone. Help!
  14. Rusty

    Rusty Well-Known Member

    Did you have USB debugging on and the drivers installed?
  15. Hamilton Guy

    Hamilton Guy Member

    I don't think so. Found athread about USB debugging, but which drivers are you reffering to?
    Thanks
  16. Rusty

    Rusty Well-Known Member

    Well, there is only one set for the phone really, but to be specific, ADB interface drivers.

Share This Page