Rooting Desire using Unrevoked and Super One Click! No such luck!


  1. Milcoy

    Milcoy New Member

    Hi! I've tried rooting my HTC Desire using UnrEVOked and Super one click and have had no luck.

    The lack of internal space makes the desire a pretty poor phone, so im Desperate to root it!

    Right this is what ive done

    Tried rooting using unrEVOked3 (runnuing as system admin on windows) but returns with error, "Failed to get root, firmware to new?"

    So I tried older versions of unrEVOked, then it goes stuck at "fetching root....safe to reset if it doesn't work"

    Tried (several) factory reset on phone.... no luck

    Tried using Revolutionary to turn S-on to S-Off , tried unrEVOed again, same error

    Tried using the custom recover image because of the (AmonRA) because of the erase size , then ran unrEVOked again, same error as before

    Tried running with "charge only" and "disk drive" during unrEVOked no luck

    Tried SuperOneClick , goes to stage 5 of the rooting process and freezes!

    Im getting pretty desperate now guys! Any help / reccomnedations would be helpfull! Cheers! :)

    Advertisement
    :
  2. SUroot

    SUroot Well-Known Member Developer

    Android info please
  3. saltire

    saltire Well-Known Member

    First impression is slow down - you're jumping between different root methods without, it sounds like, understanding what's causing the problem.
    First question - have you read the guides and FAQs on here?
    Second question - did you re-read and understand them before attempting root?

    I'm no expert but you'll likely get asked to provide details as set out here on software version, hboot etc

    Usually the FAQs hold the answer to most common issues.

    Also, if when you jumped to using Revolutionary was it successful? If so then by reading the guide on their website you were a flash ro two away from being rooted and s-off'd. My advice is take some time to read up on this, ask any questions first then have another go - much easier this way than than ending up with a brick and trying to fix that.
  4. Milcoy

    Milcoy New Member

    -Revolutionary-
    BRAVO PVT4 SHIP S-OFF
    HBOOT -6.93.1002

    Android Version 2.3.3

    Build No - 3.14.405.1

    Kernel Version - 2.6.35.10g3f43272

    Cheers
  5. SUroot

    SUroot Well-Known Member Developer

    You used revolutionary?

    Well you can't use unrevoked on 2.3.3
    Now you have to fastboot flash the recovery of your choice (faq in my signature) and then either:

    1) flash the root zip or
    2) flash a custom Rom.

    This is all in the revolutionary documentation
Loading...

Share This Page