rooting fail. unlocked bootloader. failed pushin SU


Last Updated:

  1. DMonee89

    DMonee89 Member This Topic's Starter

    Joined:
    May 30, 2011
    Messages:
    9
    Likes Received:
    0
    I purchased NS4G 2.3.4 last night ran oneclickroot, unlocked bootloader then it restarted the phone and oneclick failed so I loaded into recovery and tried to run SU.zip but device says E signature verification failed aborting update. And I restart phone and still don't have SU permissions. I have tried loading 3 different superuser.zip files and they all are aborted. I use windows 7 ultimate, oneclick, the drivers are installed for NS4G, fastboot recognized, I can mount memory and have adb shell. I can't figure out how to get SU permission so I can flash clockworkmod and Roms. Please any help would be amazing
     

    Advertisement
  2. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    Joined:
    Mar 28, 2011
    Messages:
    5,385
    Likes Received:
    5,071
    yes sorry about taht ive been updating the oneclick every so often, delete the old files and try a fresh download should work fine.. also woulda replied sooner but as this wasnt in the thread i didnt know there was issues :O
     
    DMonee89 likes this.
  3. DMonee89

    DMonee89 Member This Topic's Starter

    Joined:
    May 30, 2011
    Messages:
    9
    Likes Received:
    0
    thank you much i will try this shortly, i started the thread because i have not read of anyone else having this issue.
     
  4. DMonee89

    DMonee89 Member This Topic's Starter

    Joined:
    May 30, 2011
    Messages:
    9
    Likes Received:
    0
    omg thank you thank you thank you. also the oneclick kept saying device not found so i had to unplug and replug quickly and it finally finish thanks once again :)
     
  5. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,198
    Likes Received:
    21,065
    Guys,

    Moving this thread to the all-things-root forum.

    (and I'm a little jealous of your sweet Nexus S 4G phone too, lol ;) :)).

    Cheers!
     

Share This Page

Loading...