Rooting Issue... E:signature verification failed?


Last Updated:

  1. Hey everyone. I am trying to root my fiance's Tab 2 7". I used the steps posted on XDA. I got Clockwork Mod 4.0.4 Ice Cream Sandwich recovery on it with Odin PDA. I added the update to the SD card, and tried to install via apply update from external storage. Then that is when I get trouble. It goes from finding update, to opening update package, and verifying package... the it says in red E:signature verification failed!

    I then went back in to the dev menu and turned on usb debugging and allow mock locations. And it didn't help. Not sure if the update package is good or if I missed any steps.

    Any help with this would greatly be appreciated.

    Thank You,

    Extreme Wilson

    Advertisement
  2. bill_in_mtl

    bill_in_mtl Active Member

    Can you post the link to the instructions you are following from XDA. When I rooted my tab 2 7.0 P3113, I did everything through Odin directly.

    I'll see if they are the same instructions I followed, as the rooting process took about 30 seconds to complete - and as noted, did not go through recovery

    Good luck

    Bill
  3. Here is the link that I found. Root and Install Recovery on Galaxy Tab 2 7.0 Easily | AndroidEgis

    I went to the xda page too http://forum.xda-developers.com/showthread.php?t=1722304. The instructions I found on the first link seemed clearer to me. And they do say that they got the steps off the XDA page. Not sure if the update.zip file was corrupted or something.

    I'll try to google how to get root through Odin. Surely if it is through Odin, then someone has a rooted image posted that I can Odin.

    Thanks again for your reply, I appreciate it.

    Extreme Wilson
  4. bill_in_mtl

    bill_in_mtl Active Member

  5. Thank you! It worked! My fiance is so happy. Now there is no limit to the things and apps that she can do now.

    Thanks Again,

    Extreme Wilson
  6. dlognir47

    dlognir47 New Member

    I just read the quote. I have a similar kind of problem. trying root my galaxy s 4g sgh t959v. I got the same message ....aborted /verification signature failed. Im new to rooting please help.

Share This Page