Rooting Motorola Atrix 4g on 4.5.141


  1. madham94

    madham94 New Member

    I'm stuck at step #4 of rooting I had my usb connected to the phone when i switched it off then unplugged it to go to fastboot and it worked so I popped the usb back in, but then I don't understand what you mean by "Open a command prompt on your computer (Windows logo key + R, type cmd) and go to that directory (should be c:/moto-fastboot-win32)" when i write that in cmd it says "c:/moto-fastboot-win32" if that was incorrect i tried with "c:\moto-fastboot-win32" is not recognized as an internal or external command, operable program or batch file.

    Advertisement
  2. Chahk

    Chahk Member

    Did you unzip the contents of the moto-fastboot-win32.7z file into c:\moto-fastboot-win32\ folder first? If so, after opening command prompt type in "cd c:\moto-fastboot-win32" and press Enter. Now the rest of the commands should work.
    madham94 likes this.
  3. madham94

    madham94 New Member

    ok i did that but now im not able to get past step 5, it says
  4. racypdx

    racypdx Member

    i haven't seen this method. Can you provide a link?

    thank you!
  5. nna528

    nna528 Active Member

    I think what's happening is you have two folders within your main folder you unzipped called moto-fastboot-win32 ... Go to your C:/ drive and find the folder and open it. If you see another folder named moto-fastboot-win32, then you need to delete that because it's messing up your pathfile. FIRST, continue into the folder, copy all the files and paste them into the previous folder... Once you've done that just delete the folder moto-fastboot-win32 folder AND redo your step. It should work fine.

    Edit* I reread this jumble and may better way to say it is... Go to you C drive and find the folder, click it. Here you'll see another folder, so click open it... inside is all the goodie files you must copy & cut... the click back in the previous folder and paste the goodies... Now kill that baddie folder left in here called moto-fastboot-win32... And that should take care of your pathfile errors.
  6. evilbastard

    evilbastard Well-Known Member

    Just wanted to post my experience with updating to 4.5.141. I rooted my phone before the update, used Voodoo OTA Keep Root (available on the market as a free app). This app makes a backup of your SU. Once you run the update, load Voodoo Keep Root to restore your root. This program also allows you to unroot your phone if you choose to do so.
  7. aklbeach

    aklbeach Member

Share This Page