Rooting on x64 Vista


Last Updated:

  1. damuffinman

    damuffinman Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    203
    Likes Received:
    13
    Hi all,

    Just looking for some help. I'm trying to root my Samsung Galaxy, currently looking at the AndroidWorld EasyRoot rooting guide, and I'm stuck on the initial stages. I've got the SDK downloaded and I'm trying to get ADB working. This involves installing the driver so that USB debugging works...but I can't find the driver anywhere.

    I'm running Vista x64 Ultimate so if anyone can point me in the right direction that would be most appreciated :)
     

    Advertisement
  2. Bozzy

    Bozzy Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    52
    Likes Received:
    0
  3. damuffinman

    damuffinman Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    203
    Likes Received:
    13
    Trying it out right now!
     
  4. damuffinman

    damuffinman Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    203
    Likes Received:
    13
    Having some problems right now installing the drivers when my device is in fastboot mode. Not only does the fastboot mode fly by (stays only for something like 10, 15 seconds), but it also prompts me to install the drivers for 'Android 1.0'. Even if I get enough time to point it to the USB drivers in the SDK or the ones in the folder I've downloaded from the guide, Vista still doesn't seem to find the drivers.

    Anyone else got this problem?
     

Share This Page

Loading...