Rooting the M865?


Last Updated: 2012-01-05 02:06:25
  1. SexyJanitor

    SexyJanitor New Member

    Hello Every one,

    I see a lot of articles out there on how to root the M860 (Ascend I) but nothing on how to root Ascend 2. Can any one point me in the right direction? Or if there aren't any instructions out there, would someone be so kind to write some up for us?

    Thank you,

    Advertisement
  2. jhutch

    jhutch New Member

    well were not able to root at all right now.
    itll be soon hopefully...
  3. Can0dope

    Can0dope Well-Known Member

    I think since the phone is so new, you may have to give it some time...

    You might check over at xda, there may be someone there that can help.
  4. dpreciado

    dpreciado New Member

    I can't get the internet on my android phone what can i do?
  5. BlastGT1

    BlastGT1 Well-Known Member

    Starting a new thread and being specific with what's happening would be a good place to begin. You won't get peoples' attention by posting in a thread about an entirely different topic.
  6. BlastGT1

    BlastGT1 Well-Known Member

    rebratton likes this.
  7. PlayfulGod

    PlayfulGod Well-Known Member Developer

    I'm working on a CWM for the A2 and have a modded (full root and other goodies) stock ROM ready when CWM is working.

    I also created a thread in the all things root section about the A2 CWM.
  8. jake024

    jake024 New Member

    How can I root the ascend2
  9. sandra361

    sandra361 New Member

    Awesome, it worked perfectly! Thank you so much!!
  10. hotbunny27

    hotbunny27 Member

    there is a new application out on how to root the hauwei ascend 2 and if you have the 2.3.5 then you can downgrade it to the stock 2.3.3 and it will be easier to root
    abbysolis likes this.
  11. mattea101

    mattea101 New Member

    I need to root my huawei ascend 2, 2.3.5, from cricket. The only way to root that I have found online is to install the update.zip in recovery mode. I was going to do this but my phone will not go into recovery. I held volume up and power ad it just boots up normally. I also tried to go through the settings and do an update via sd card but it always says that there is no update package on the sd card. Please help me:/

Share This Page