Rooting Vibrant and CyanogenMod problems


  1. serb

    serb New Member

    I tried rooting my phone a while ago to try and flash cyanogen onto my vibrant. I rooted the phone from a website (not the one click root), i believe a link from wikipedia, and then after reading another forum saw i needed clockwork. So i tried rooting again with the directions on that site (I really wasnt sure if rooting had worked the first time) and tried to run the clockwork recovery mod, but it did not show up on my phones reboot, now I am unable to connect my vibrant to my computer via usb whether the phone has usb debugging on or off. I would really enjoy having my phone at the very least back in its factory settings so i can connect it to my computer and updating it to 2.2, having it with cyanogenmod would be a huge bonus, any help would be appreciated.

    Advertisement
  2. serb

    serb New Member

    I tried downloading odin on my phones internet, but after it downloaded it took me to this page that said something like html downloader or something, im not sure if i downloaded the right link though because of how many download buttons there were on the odin link. if i restore my phone to factory settings in the reboot page will that work do you think? or can you go into a little more depth with odin
  3. kacol16

    kacol16 Well-Known Member

Share This Page