1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Rooting ZTE Merit: adb push su /system/xbin/su issue


Last Updated:

  1. Amethystkr

    Amethystkr New Member This Topic's Starter

    Joined:
    Aug 13, 2012
    Messages:
    4
    Likes Received:
    0
    I'm using the "Complete ZTE Merit Guide: Root, Flash Recovery and Install New ROM (with links)" to root my phone and I'm good up until the last few steps where I input the adb push su /system/xbin/su command. Simply putting in the command gave me "The system cannot find the path specified."

    So I tried adb push C:\Program Files\Android\android-sdk\tools\su>/system/xbin/su (which is where the su file is located) and got "The system cannot find the path specified."

    I don't know how to tell if the su file is in the same directory as the adb shell and what to do if its not. This is the first time I've tried something like this and I really need some help.

    Please help me.

    EDIT: Come to find, I can't remount adb either, says not found. Any clue why?
     

    Advertisement
  2. kadimi

    kadimi Well-Known Member

    Joined:
    Jul 30, 2012
    Messages:
    267
    Likes Received:
    33
    To post commands please use the code tag [​IMG], example
    Code (Text):
    1. > adb connect localhost:555
    It's easier to read
     
  3. silent_hunter

    silent_hunter Member

    Joined:
    Sep 4, 2012
    Messages:
    11
    Likes Received:
    0
    did you figure this out?
     

Share This Page

Loading...