Router question


Last Updated:

  1. jgreetham

    jgreetham Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    203
    Likes Received:
    19
    I have a problem with my D-Link router - in order to address any of the PCs (all Windows) on my LAN I have to use the IP address. Specifically I have this problem using Remote Desktop or when sync-ing my Palm TX to my PC. I can't get there using the node name. Except if I map a network drive in Explorer I can find the share using the node name. Any ideas about settings I could look at to remedy this?

    Thanks,
    Jim
     

    Advertisement
  2. Musky

    Musky Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    Check to be sure "DHCP" is turned on in the router's settings.
     
  3. jgreetham

    jgreetham Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    203
    Likes Received:
    19
    DHCP Server is enabled. I don't have any DHCP Reservations specified and ... Oops ... Could the node names be case sensitive?
     
  4. Musky

    Musky Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    I don't specify DHCP reservations, I usually set it for automatic and let the router handle the assignments. I'm not sure if the node names are case sensitive.
     
  5. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    The symptom that you are describing isn't necessarily a router issue. Windows frequently accesses other devices on the LAN using NETBIOS name resolution. In other words, NETBIOS over TCP.

    PChucks Network: Address Resolution on the LAN

    Most small LAN's don't have their own authoritative DNS servers so NETBIOS name resolution becomes a pretty useful alternative.
     
  6. Mayhem

    Mayhem Well-Known Member Contributor

    Joined:
    Sep 23, 2010
    Messages:
    888
    Likes Received:
    151
    This.
     

Share This Page

Loading...