RSD file for razr


  1. Bugly

    Bugly VIP Member VIP Member

    Ok, so maybe Im just not getting it or something.... Exactly which file do I use to run RSD to set my RAZR back to stock?
    Im on .173
    I have tried the batman method, but I think there are latent files or settings that are persistent and are blocking my install of the ICS leak.
    Is there a download for .173 that will work with RSD? If so, where do I locate such a creature?
    All the links I have tried are dead, including the ones in the ROM list.

    Advertisement
    :
  2. Kelmar

    Kelmar Done by choice VIP Member

    I've got some that go back to .744 (iirc). You would just need to OTA up to .173.

    Need them?
  3. Bugly

    Bugly VIP Member VIP Member

    that would work, are they the fastboot files that I need or is it something totally different?
    If its the fastboot, I believe I have those in the batman RAZR utility pack/
    If not, I could use a link to whatever will get me back to a clean install.
    TIA
    BTW, I have a dropbox account, so if you have them on dropbox, I could copy em over
  4. Kelmar

    Kelmar Done by choice VIP Member

    Bugly likes this.
  5. haut92

    haut92 Well-Known Member

    I need a little help with RSD lite.

    I am trying to use RSD Lite v5.6 and ap fastboot to set my phone back to stock. I can get the phone into fastboot no problem, but I can not get RSD to recognize it. It says usb is connected and my computer recognizes it. I can get RSD to recognize it in other modes, just not when the phone is in AP fastboot.

    I have tried redownloading rsd lite and the drivers, I have unplugged and replugged in all sorts of combinations but I can't get it to recognize.

    Any help would be great, sorry to threadjack!
  6. Kelmar

    Kelmar Done by choice VIP Member

    Have you tried a different USB cable or a different port on the computer (or a different computer completely)?

    Windows or Mac? What OS?
  7. rnlcomp

    rnlcomp Well-Known Member

    Turn off USB debugging, RSD will see it then.
    haut92 likes this.
  8. Bugly

    Bugly VIP Member VIP Member

    another possible scenario is not having the right drivers on a pc, i have not been able to do it on my mac, since its a powerpc, not intel. (so i have a notebook for RSD...)
  9. Bugly

    Bugly VIP Member VIP Member

    apparently, fileserve only allows upload and download by the owner of the account. poop....
    will the fastboot files in the batman set work with
    RSD? if so, i will just extract them and continue to march
  10. haut92

    haut92 Well-Known Member

    thanks for the recommendations guys, I have tried everything above beside trying a different computer since I don't really have access to one. Still no success.

    I am using windows vista.
  11. Kelmar

    Kelmar Done by choice VIP Member


    I'll see if I can upload it somewhere tomorrow. It's a LARGE file... can you DL it if I just create it in a torrent (it's too large for DB)?

    TBH, I've never even touched the bat's utility so I can't be sure.
  12. Kelmar

    Kelmar Done by choice VIP Member


    Thinking...

    What's your location? I know that I and other users have helped out other local users in times like this.

    ... Hopefully someone will think of what we are all obviously missing.
  13. Bugly

    Bugly VIP Member VIP Member

    torrent would make it easy, might kill you fori bandwidth if you're the only seed...

    just sux we all have to pay for the illegal uploads others are putting up, so now we have to become creative just to be open source....
    Thanks, Kelmar
  14. haut92

    haut92 Well-Known Member


    I am in San Diego but it is not that big of a deal. I am trying to get back to stock so I can update in anticipation of ICS someday (deleted some apps) but if it doesn't work the phone is working fine right now.

    Most my roommates have macs (which wont work right?) so I think I will have to barrow a computer from someone in a class of mine to try that out next.
  15. haut92

    haut92 Well-Known Member

    So now I can get it to recognize the phone when it is on, but as soon as the process switches it over to ap fastboot, RSD looses connection with it.

    In AP fastboot is says:

    AP Fastboot Flash Mode (S)
    0A.66

    Device is LOCKED, Status Code: 0

    Battery OK
    OK to Program
    Transfer Mode:
    USB Connected
  16. Bugly

    Bugly VIP Member VIP Member

    Macs work just fine, as long as they have Intel processors (powerpc will not work) You can also run those on a standalone linux distribution to run RSD
  17. Bugly

    Bugly VIP Member VIP Member

    Kelmar, is it still possible for you to set that up as a torrent? can't seem to do a good extraction from the batman file set.
    PM if you don't want it to go public for bandwidth sake.
Loading...

Share This Page