RSD Lite not detecting Droid XSupport


  1. Picodroid

    Picodroid New Member

    Sorry if I miss anything here, it's late and I've spent over an hour trying to get this to work. I seriously should be enjoying the OTA 2.2 right now, and I'm very frustrated.

    Situation:
    Droid X running the first leaked 2.2 update.
    Windows 7 Ultimate, 32-bit
    Motorola 4.6.0 drivers installed
    RSD Lite 4.7 with patch installed
    USB cord plugged into USB port directly on mobo

    I've attempted:
    Loading phone into bootloader
    Plugging in phone before/after launching RSD Lite and before/after loading SBF file
    restarting the computer after installing/uninstalling drivers/rsd lite and patch
    Clicking on the Show device button a million and a half times
    Ran RSD Lite as XP SP3 mode and/or as administrator

    Now, apply those attempts in any possible combination, that's what I've done. Seriously. It won't detect it. I'm going to just go nuts if I try any more... not being able to get it is so frustrating. I hope you guys can help!!

    Advertisement
    :
  2. ECFfighter7232

    ECFfighter7232 Well-Known Member

    does your computer recognize your phone normally? not in bootloader or with rsd open, can you just plug it in and everything works like it normally should?
  3. Picodroid

    Picodroid New Member


    Before installing the Motorola 4.6 drivers last night, when I plugged it in I was able to select what mode on my Droid X I wanted it to be recognized as, I usually picked USB Mass Storage and the computer would prompt me with the Auto Play options. So, I'm assuming it works fine under normal operation. When I plugged the phone in while it was in Bootloader mode it did recognize it was connected via USB, btw.

    As for how it responds after installing those drivers, I don't know. Haven't tried plugging it in with out RSD Lite open and with the phone on.

    Thanks for the response, my thread on another forum has gotten me no where, lol.
  4. Picodroid

    Picodroid New Member

    I believe I found the issue.
    I was using a usb extender cable with my supplied USB cord that I got with the phone. It was either causing the issue or wasn't completely plugged in. Upon removing that and using just the regular USB cable it worked.

    Thanks for the help, though!
  5. Pacidermiz

    Pacidermiz New Member

    Glad the OG poster fixed their problem. Anyone that stumbles across this like I did might have the same problem I did. Run RSD as an administrator if your phone is not being detected. (start>programs>rightclick>properties>compatability tab>radio button marked run this program as an administrator). Poof, worked like a charm.
    Fenguepay likes this.
  6. Fenguepay

    Fenguepay New Member

    You helped soooo much i ahve been searching for days for a fix. Everyons just run rsd lite in xp service pack 3 compatibility mode than as admin. :):):):):):):):):):):):):):):):):):):):):):):)
Loading...

Share This Page