rsd lite wont recognise my phoneSupport


Last Updated: 2011-10-23 21:28:59
  1. jd5150

    jd5150 Active Member

    i know what your thinking, not another bloody rsd lite wont recognise their defy. but hold on a second. i have literally tried everything. ive had to start using the macgyver hack cuz i drained the battery. im running rsd as an administrator, ive tried putting my phone in bootloader and as per the rsd user guide just with m logo showing. ive downloaded the driver software and reinstalled that. i have searched many threads and seen lots of people who's phone has been recovered but for some reason none of these seem to work for my phone. this all started with a basic slip of the finger. i had just installed miuiandroid on my phone and was going to make a backup, just in case. i know, ironic huh. i shut the phone down and went to reboot but held my finger on the vol up instead of down and got put thru to the bootloader. i pressed the power button to turn it off to start again but it just went blank. i pulled the battery and found myself stuck at the m logo. please can anyone help me save my defy.

    Advertisement
  2. !on

    !on Well-Known Member

    Bootloader, is not: "with m logo showing".

    Pull battery then pop it back in. Hold power & vol UP at same time. It will say bootloader. If you can't get to this, like, it's just black with white LED at the top, then keep trying with your DIY charging cable on the battery (I let it charge for a good few hours when I bricked it :rolleyes: ).

    Then connect USB. Might need to wait some minutes for the PC to load up all the drivers again. Load your .sbf into RSD Lite & click flash, this may also take some minutes before it decides to start working. Be patient!

    Edit: also, flash a .sbf file that works! I tried to downgrade, found that even 2.51 wouldn't work (just bootloop again). I had great succsess with Froyo flash, though
    jd5150 likes this.
  3. jd5150

    jd5150 Active Member

    i literally tried all that, rsd lite wouldnt recognise it at all. neither would the motorola software updater program. i left it connected for hours with the battery connected up with no success. and no i mean i tried it in bootloader mode and then with the m logo showing. i got it fixed by sending it away. got it back and have rooted it but just too worried about taking that next step again as im pretty sure if they receive it twice within a couple months they may actually look into it more. lol.

Share This Page