RTSP not working on moment


Last Updated:

  1. singhbxmoment

    singhbxmoment Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    5
    Likes Received:
    0
    I have a WVC54GCA (linksys) internet monitoring camera. I can see the images and video from this camera on other phones (Black Berry) but on my moment it does not show video or still images. It says video can not be played. I tried Doga player, RTSP Launcher, and Stream Media Player, but nothing works. When I am home and on the same network (wifi) it receives the video but when I go off the wifi and on sprint data network I do not receive the video. Even at work when I connect to Wifi it does not work.

    Just checking if anyone else is having the same trouble and know how to fix it.

    I would really appreciat any help.

    Bob.
     

    Advertisement
  2. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Welcome to the Android Forums!

    What kind of router do you have on your Internet connection? If you can get the RTSP feed on your LAN but not when you're on the carrier network then it's apparent that either the carrier is blocking the protocol or your router is blocking the protocol.
     
  3. singhbxmoment

    singhbxmoment Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    5
    Likes Received:
    0
    I have wrt310n v2 router. Since I get video feed on my friends phone (Black berry) it tells me that router is working.
     
  4. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045

    This is a logical assumption so long as your friends Blackberry is also operating on Sprint's network. Otherwise it would be prudent to consider that either the carrier is blocking RTSP or there is a lot of conjestion between Sprint's network and your router.
     
  5. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,921
    Likes Received:
    25,271
    Welcome to the Android Forums community! Glad you signed up! Feel free to browse or join in the conversations! We welcome that! If you need help getting around, PM me, I'm told that I can be moderately helpful! :D
     
  6. singhbxmoment

    singhbxmoment Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    5
    Likes Received:
    0
    Some new development.

    I had a old router wrt54G when I use this router I can get a RTSP feed to my moment phone, but when I use my new router WRT310n V.2 I do not get the feed on my moment phone. I open all the ports on my new router just the same what I have on my old router. Also my friends black berry gets the feed from the new router.

    I am puzzled. What is not working here. Help please. :(
     
  7. singhbxmoment

    singhbxmoment Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    5
    Likes Received:
    0
    anything anyone
     
  8. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    Hello and Welcome to Android Forums!!
     
  9. singhbxmoment

    singhbxmoment Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    5
    Likes Received:
    0
    OK. I updated my phone to the lastest update. Some required update thru computer and then use Opera browser and it started to work. Now I can see my camera stream on my phone.
     
  10. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Awesome! Congratulations on getting your issue resolved! :cool:
     

Share This Page

Loading...