Tips RUU error 170 & 171 solution for Windows 7

Discussion in 'Android Devices' started by Vinsanity93, Aug 28, 2010.

  1. rob316

    rob316 Well-Known Member
    38

    Apr 13, 2010
    141
    17
    38
    For anyone with issues with Windows 7 64 bit try this. Download VZACCESS Manager for Windows 7. After you install the VZAccess software, run the setup and let it detect your DINC, VZACCESS Manager will install the correct drivers for the DINC. I use VZACCESS in my Win 7 64 bit machine and it does install all the drivers for the DINC.

    VZAccess Manager
     

    Advertisement
  2. Bowen9284

    Bowen9284 Well-Known Member
    23

    Instructions worked perfectly on WIN 7 64 bit. You're the man.
     
  3. TXSooner

    TXSooner Well-Known Member
    38

    Mar 26, 2010
    195
    12
    38
    Followed your instructions exactly and it worked perfectly. Literally took 4 minutes and it was done.

    Thanks!
     
  4. Cmdr007

    Cmdr007 Member
    18

    Dec 28, 2009
    22
    11
    18
    Richmond, VA
    Finally got it this afternoon. Thanks for the instructions!
     
  5. raidersiowa

    raidersiowa New Member
    5

    Aug 28, 2010
    1
    0
    5
    I have tried all of the instructions above and I get past the reboot of the device and it sticks at the HTC screen and after a bit I get the 171 error. If I unplug the usb cable it sets at a white screen that says RUU ...... Has anyone figured this out?
     
  6. tbdaly

    tbdaly Well-Known Member
    16

    Mar 29, 2010
    60
    3
    16
    FL
    access manager won't even recognize a device, what am I doing wrong??
     
  7. juanito157

    juanito157 Well-Known Member
    36

    Dec 9, 2009
    197
    7
    36
    Currently Unemployed ;(
    Chi-Town
    I have been trying to runn the RUU on my 64bit windows 7 pc for the last three days, at one point it finally saw my phone, connected and began running the ruu (I was excited) and then about 2 min later it again errored out!! at which point i never was able to get it to connect again!!! I installed HTC Sinc but it made NO Difference, I was so ****ing frustrated!! ...


    I downloaded cleaner as yo said, ran a full clean and then a registry clean after uninstalling the HTC Sinc software
    I then re-installed HTC Sinc connected my phone to my pc, ran the RUU and (NO LUCK) ..... IT was getting hopeless for me and I was tired of waiting for the OTA update, not just because I wanted it, but my phone was acting quirky and was totally hoping that Froyo solved some minor issues....I almost gave up but I then re-started my PC, connected my phone, turned off wi-fi on my pc, eneabled USB Debugging, started the RUU and (BOOM) ...everything started to work....FINALLY!!! ..... I am now running Froyo :) So thank you very very much... Your the man !!
     
    SQurel23 likes this.
  8. TrooperThorn

    TrooperThorn Well-Known Member
    23

    Apr 8, 2010
    87
    49
    23
    This worked like a charm, thanks a ton.
     
  9. bezerk19

    bezerk19 Well-Known Member
    43

    Jan 21, 2010
    369
    46
    43
    QA Analyst
    San Antonio, TX
    I couldn't get it to work on Win7 x64, so I ended up trying it in WinXP worked like a charm.
     
  10. Zozz

    Zozz Well-Known Member
    16

    Nov 8, 2009
    49
    8
    16
    After an all day struggle, this worked on the 2nd try.
     
  11. VigCS

    VigCS Member
    25

    May 5, 2010
    11
    0
    25
    Stupid question,

    Do I just start HTC Sync and let it sit there or do I have to do something with it? If I just set the phone to sync then start up htc sync, then run the RUU I still get the 170 error. (running it in XP3 Compatibility and as administrator)
     
  12. Filosophic1

    Filosophic1 Active Member
    26

    May 23, 2010
    33
    3
    26
    U.S.C.G. Licensed Captain
    South Louisiana
    Followed your instructions EXACTLY, and it worked perfectly on my Win7 computer! I am now reveling in the yogurty goodness of Froyo. I was having the USB connection problems until I found this post, and followed your directions to the tee. Thanks a bunch for posting this.

     
  13. Vinsanity93

    Vinsanity93 Well-Known Member
    43

    Apr 8, 2010
    335
    44
    43
    NY
    It's a driver problem you might have to start over.

    Yea just let it sit there, you might have to start over as well.
     
  14. SQurel23

    SQurel23 Active Member
    16

    May 30, 2010
    42
    6
    16
    This method of turning off wi-fi worked perfectly for me! Thanks!
     
  15. Havoc

    Havoc Active Member
    26

    May 7, 2010
    39
    4
    26
    Applications Analyst
    CA
    I am sooo tired of wating for VZ to get off their collective As...., so i am going to the RUU. I see some issues with Win 7 x 64, but i havent found anywhere or anyone who has tried to do the RUU with Win 7 x86 Pro.
    I am currently at work and my pc is running Win 7 x86 Pro, anyone here know of any issues?

    Thanks in advance
     
  16. VigCS

    VigCS Member
    25

    May 5, 2010
    11
    0
    25
    Tried again and it worked great.
     
  17. tehknics

    tehknics Active Member
    16

    Jul 16, 2010
    31
    2
    16
    I was able to get it to work on my Windows 7 Ultimate 64-Bit machine w/o too much hassle. I was originally got the 170 error so I followed the guidelines the OP posted and got HTC Sync, version: 2.0.40. I connected my phone via HTC sync and than ran the RUU file w/ admin privelidges and in XP SP3 mode and it worked like a charm. I don't think it took more than 5 minutes either.

    Thanks Vinsanity93!

    2.2 is just so much more smooth and fluid :D
     
  18. chaseicole

    chaseicole Member
    5

    Jun 1, 2010
    7
    0
    5
    This method worked perfectly for me also, I tried all the other ways even on my old xp laptop to no avail, but this was flawless on my windows 7 machine. Thanks man
     
  19. JuicyJones

    JuicyJones Well-Known Member
    43

    Jul 13, 2010
    204
    36
    43
    Ann Arbor, MI
    That's microsoft for ya, nothing is ever compatible with newer version of Windows. I did get it to work on a friends Windows 7 laptop but it was a pain in the ass. I figured it was probably built for XP, and it looks like I was right.
     
  20. craighwk

    craighwk Well-Known Member
    48

    Nov 15, 2009
    453
    21
    48
    IT Manager
    Denver, CO
    Worked flawless for me. Thanks!
     
  21. serinety

    serinety Active Member
    16

    Jun 19, 2010
    26
    2
    16
    I spent 3 days doing this on my win 7 laptop. The same laptop ive been using to root, flash, adbshell.. etc with. nothing was working. I used this guide perfectly and the best i got was getting to silver HTC screen and then losing sync and getting usb error.

    I used my wifes laptop, wich is also running win 7 x64. Since ive never hooked my phone to her laptop before it was "virgin" i installed HTC sync, hooked up my phone. Put phone in HTC sync mode (charge only, mount as disk, etc..) phone said that it could not find HTC sync on my PC.. whatever. I ran the RUU , shut off wifi on the laptop, and 5 min later i had froyo on my phone.

    My guess is that its some combination of the wrong drivers or some crap. Most of us have been messing around with our phones, installing drivers here and there to get stuff flashed. If you cant get it to work, and you dont mind doing it. resinstall win 7, then install HTC sync, disconnect from the internet, and then run the RUU.

    If you cant reinstall windows (or dont want to.. and who would blame you) Try and use a virgin PC. If thats also not an option.... then wait here for a fix. I might try to fix this on my laptop (the one that wasnt working) and see if I can get a fix going, since I managed to get it working on another pc running the same OS.
     
  22. AlexNC

    AlexNC Well-Known Member
    38

    Apr 9, 2010
    146
    17
    38
    Thanks! Worked like a charm once I read step 5. I was getting the error until I realized I had not turned off my wifi on my PC. Once I turned it off, uninstalled/reinstalled HTC Sync and CCleaned it, everything worked perfectly.

    I have Windows 7 32bit
     
  23. dc1984us

    dc1984us Member
    16

    Jun 27, 2010
    15
    1
    16
    Tried for hours last night on a Vista and 7 laptop. Going to use my 7 desktop today, which does not have any HTC software on it whatsoever.
     
  24. zedwards

    zedwards Member
    16

    Aug 3, 2010
    15
    1
    16
    I got an error code 171. And I am STILL trying to do this and still no luck. Don't get it. :mad::mad:
     
  25. zemerick

    zemerick Well-Known Member
    93

    Apr 8, 2010
    572
    130
    93
    OK, lets try to start over fresh.

    Go into your control panel, and programs and features. Uninstall anything related to your phone. HTC Sync, My Verizon stuff, whatever you can. Next, back in the control panel, go to device manager and check in there for anything involving your phone ( such as any HTC drivers. BE CAREFUL not to remove anything else in here! )

    Now, reboot and run CCleaner. If ccleaner did anything at all, reboot again.

    OK, now we need to get you your driver, and lets try something different. Lets start with using the driver from PDAnet ( Download PdaNet )

    Make sure the phone is still disconnected before running that. It will tell you when to plug the phone in, so make sure to actually read it.

    After that is done, verify your WIFI is off. ( In fact, you could probably put the phone in airplane mode. ) Then run the RUU as administrator in XP compatibility.

    If you have a problem, install the 2.0.33 version of HTC Sync which just came back recently and was down before: http://www.htc.com/us/support/droid-incredible-verizon/downloads/

    This is the proper HTC Sync for the Inc and the one I used.

    Retry the RUU as before.

    Finally, if that does not work try installing VZAccess Manager ( VZAccess Manager ) and retry.

    <crosses fingers>
     
    zedwards likes this.

Share This Page

Loading...